Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
black  
#1 Posted : Wednesday, April 13, 2005 12:12:00 AM(UTC)
black

Rank: Member

Groups: Member
Joined: 4/13/2005(UTC)
Posts: 1

It looks like arrays of values in a form are not supported. I had a form with an array of hidden variables named DocID. My code was as follows:
Code:
<input type="hidden" name="DocID" value="12">
<input type="hidden" name="DocID" value="13>
<input type="hidden" name="DocID" value="14>


These hidden input fields were in the form I was trying to pass along using the AdditionalFormName. ImageUploader failed. After lots of debugging, I figured out this was causing the problem.

Will this be fixed in a future version?

Edited by user Monday, December 24, 2007 3:55:04 PM(UTC)  | Reason: Not specified

Fedor  
#2 Posted : Friday, April 22, 2005 11:07:00 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,481

Thanks: 3 times
Was thanked: 40 time(s) in 39 post(s)
I am sorry for delay, we are checking the problem,

Will this be fixed in a future version?

Sure, if it will be confirmed.
Best regards,
Fedor Skvortsov
Fedor  
#3 Posted : Friday, April 29, 2005 12:36:00 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,481

Thanks: 3 times
Was thanked: 40 time(s) in 39 post(s)
It was finally fixed in version 3.5.42.0. Unfortunately, this version is not yet available for download on our site, but we plan to publish it on next week. If you need it urgently please submit case.

Edited by user Friday, May 23, 2008 3:23:20 PM(UTC)  | Reason: Not specified

Best regards,
Fedor Skvortsov
jamesls77  
#4 Posted : Thursday, June 09, 2005 6:26:00 AM(UTC)
jamesls77

Rank: Member

Groups: Member
Joined: 6/9/2005(UTC)
Posts: 1

Is this also fixed in the Java version?

It appears that I am having the same problem with a radiogroup in a form using the Java version.
Alex Makhov  
#5 Posted : Thursday, June 09, 2005 11:14:00 AM(UTC)
Alex Makhov

Rank: Advanced Member

Groups:
Joined: 8/3/2003(UTC)
Posts: 998

Hi,

It was fixed in Image Uploader for Java version 1.0.19. If you have any problems with current version please post your code.
Sincerely yours,
Alex Makhov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.