Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
hpymondays  
#1 Posted : Friday, May 11, 2012 9:24:02 AM(UTC)
hpymondays

Rank: Newbie

Groups: Member
Joined: 5/11/2012(UTC)
Posts: 1

It seems Aurigma Up is only for iOS 4.3 (at least that's the message I get when I try to install it on my iphone 3Gs. Is that right?
p.shirykalova  
#2 Posted : Friday, May 11, 2012 6:15:29 PM(UTC)
p.shirykalova

Rank: Advanced Member

Groups: Administration
Joined: 7/13/2011(UTC)
Posts: 286

Thanks: 6 times
Was thanked: 31 time(s) in 31 post(s)
Hi Aaron,

Aurigma Up requires iOS 4.3 or later. Please see it in the requirements.

Feel free to contact us if you have any additional questions.
Best regards,
Pauline Shirykalova
Aurigma Technical Support
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.