Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
jmarcv  
#1 Posted : Wednesday, April 25, 2012 1:57:49 PM(UTC)
jmarcv

Rank: Member

Groups: Member
Joined: 2/6/2012(UTC)
Posts: 27

Thanks: 1 times
Attached is a file that uploads fine using standard html form, as well as one of your competitors product.

With Aurigma 7.0.37 it does not. There is no error message, it says 'Upload complete' but here is my POST.

Says filecount is 1, but no info on it.

Any ideas how one is supposed to debug this?


POST: PackageIndex = 0
POST: PackageCount = 1
POST: PackageGuid = {1301DEAB-8065-3B50-C081-A5CDDA025661}
POST: PackageFileCount = 1
POST: SourceName_0 = swimming fish earrings2.jpg
POST: Description_0 =
POST: SourceWidth_0 = 439
POST: SourceHeight_0 = 253
POST: Angle_0 = 0
POST: HorizontalResolution_0 = 150
POST: VerticalResolution_0 = 150
POST: SourceSize_0 = 48515
POST: CropBounds_0 = 0,0,439,253
POST: Tag_0 =
POST: SourceCreatedDateTime_0 =
POST: SourceCreatedDateTimeLocal_0 =
POST: SourceLastModifiedDateTime_0 = 2012:04:24 18:27:52
POST: SourceLastModifiedDateTimeLocal_0 = 2012:04:24 12:27:52
POST: PackageComplete = 1
POST: RequestComplete = 1
jmarcv attached the following image(s):
sterling flower earrings1.jpg
Dmitry.Obukhov  
#2 Posted : Thursday, April 26, 2012 1:22:22 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello John,

I replicated this problem with your image. The problem occurs because of incorrect reading IPTC data. Our developers will fix it.

As workaround please disable copying IPTC data feature setting ThumbnailCopyIptc property to false.
Sorry for the inconvenience.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
vitaly  
#3 Posted : Monday, July 15, 2013 12:14:01 AM(UTC)
vitaly

Rank: Advanced Member

Groups: Member
Joined: 12/19/2012(UTC)
Posts: 164

Was thanked: 8 time(s) in 8 post(s)
Hi,

Yes. The error was fixed in Upload Suite.
I recommend you look at its documentation:

http://www.aurigma.com/docs/us8/

There you can find out how to upload files, create thumbnails, rotate, resize, watermark images etc using Upload Suite.
Best regards,
Vitaly Kustov
Aurigma Technical Support
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.