Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
iCrossing1  
#1 Posted : Friday, February 17, 2012 6:37:10 AM(UTC)
iCrossing1

Rank: Newbie

Groups: Member
Joined: 2/15/2012(UTC)
Posts: 1

We are using Image Uploader 7.x with .NET application and have started to see this error for some upload screens

"Image Uploader encountered some problem..."

Sometimes we also get this error at the same time in a pop-up window.

Access Denied (authentication_failed)

Your credentials could not be authenticated. "Credentials are missing". You will not be permitted access until your credentials can be verified.

This is typically caused by an incorrect username and/or password, but could also be caused by network problems.

Has anyone else seen these errors and found the cause and fix for them?

Thanks

Dmitry.Obukhov  
#2 Posted : Sunday, February 19, 2012 7:20:16 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello,

To research causes of this problem and resolve it in timely manner, please provide me with a link to your page with Image Uploader (login/password if any). Also, please let me know the following info:

  1. In which browsers the problem occurs? Does it happen in Java-enabled browsers (Firefox, Chrome) and Internet Explorer?

  2. If the problem takes place in Chrome or in Firefox, please share Java console dump.

In case you cannot post credentials (login/password) here, please submit new support ticket.

Best regards,

Dmitry Obukhov

Technical Support. Aurigma, Inc.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.