Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
pdame  
#1 Posted : Thursday, February 16, 2012 9:59:14 AM(UTC)
pdame

Rank: Newbie

Groups: Member
Joined: 12/7/2011(UTC)
Posts: 7

We're doing some testing now and we can consistently have Aurigma Up fail on upload using the iPhone 4 under a couple specific scenarios related to taking new photos. It will say it's uploading 1.26 KB instead of a couple MB of photos then terminates the connection immediately.

I've tested this with our own app AND with the demo Aurigma app at i.aurigma.com. There is no difference in behaviour so it is a bug in the iPhone app. Note that the bug affects iPhone 4 and not iPhone 3GS. My testing was done over wifi so it is not a cellular connection issue.

Steps to reproduce:

1) On an iPhone 4, use the demo (or other) app and have it open Aurigma Up

2) Select "New Photo" and take a photo

3) Repeat and take another "New Photo"

4) Press Start Upload

Prior to pressing Start it reports that there were 2 photos selected totalling "2.32 Mb" as shown here (the exact size will vary of course):

https://img.skitch.com/2...h1qgykfurgqjy8wq2e78.png

When the upload starts, you briefly see the progress bar showing a tiny upload size of 1.26 Kb as shown here:

https://img.skitch.com/2...9bjrkfrkigute3gbr79r.png

This issue will also occur if you select one or more photos from the library and END with a "New Photo" before you start uploading.

Please let us know if this is a known issue and if so, when might an update be made to the App store.

If you need more help reproducing the issue, please let me know.

All other upload scenarios on the same iPhone 4 work fine. One "New Photo" works. Multiple photos from library works.

Dmitry.Obukhov  
#2 Posted : Thursday, February 16, 2012 5:38:07 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Philippe,

We are aware of this issue. Unfortunately it takes place with Aurigma Up and iOS 5.1. Our developers are working on it. Sorry for the inconvenience. As soon as we fix it, I will let you know.

Best regards,

Dmitry Obukhov

Technical Support. Aurigma, Inc.

Dmitry.Obukhov  
#3 Posted : Monday, April 30, 2012 8:03:14 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Philippe,

Aurigma Up 1.3 has been released. Please learn details in the INFO: Aurigma Up 1.3 for iOS topic.

Best regards,

Dmitry Obukhov

Technical Support. Aurigma, Inc.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.