Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
wee_ski  
#1 Posted : Monday, January 23, 2012 7:03:35 AM(UTC)
wee_ski

Rank: Newbie

Groups: Member
Joined: 1/23/2012(UTC)
Posts: 5

I have added Aurigma to my Joomla install with VM and am getting the following error message when I add Aurigma Photo Order option to my site:


500 - View not found [name, type, prefix]: aurigmaphotoorder,html,aurigmaphotoorderView

You may not be able to visit this page because of:
1.an out-of-date bookmark/favourite
2.a search engine that has an out-of-date listing for this site
3.a mistyped address
4.you have no access to this page
5.The requested resource was not found.
6.An error has occurred while processing your request.

Please try one of the following pages:

•Home Page

If difficulties persist, please contact the System Administrator of this site.

View not found [name, type, prefix]: aurigmaphotoorder,html,aurigmaphotoorderView


Can anyone help me please?


Dmitry.Obukhov  
#2 Posted : Tuesday, January 24, 2012 1:30:11 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Karl,

Please read this topic: 500 - View not found.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
wee_ski  
#3 Posted : Tuesday, January 24, 2012 2:08:27 AM(UTC)
wee_ski

Rank: Newbie

Groups: Member
Joined: 1/23/2012(UTC)
Posts: 5

So is that a bug or a feature?

Am I going to need a menu option for each different product type?

Is this fixed in the full version?

Dmitry.Obukhov  
#4 Posted : Tuesday, January 24, 2012 6:22:27 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hi Karl,

Actually, we have never experienced such kind of problem while testing Photo Order plug-in and got just one similar report on this problem. It is a bug or a feature. Probably, plug-in was installed incorrectly. Please try to re-install it.

If you still have this problem, please provide me with an access to your page with Photo Order (login/password if any).
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
wee_ski  
#5 Posted : Wednesday, January 25, 2012 1:21:23 AM(UTC)
wee_ski

Rank: Newbie

Groups: Member
Joined: 1/23/2012(UTC)
Posts: 5

Thank you.

This site is

http://67.19.63.20/~pharmpho/

Username is: aurigma
Password is: 4urigm4
Dmitry.Obukhov  
#6 Posted : Wednesday, January 25, 2012 7:06:08 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello,

As far as I understand Photo Order page should be opened by clicking Order button of the main menu. I spent some time to research this problem. I assumed that you have SEF turned on. Usually (according to info on different forums) this feature works incorrectly, and sets wrong url to a component. You should turn off it, and set url through menu manager of Joomla admin.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
wee_ski  
#7 Posted : Thursday, January 26, 2012 2:19:45 AM(UTC)
wee_ski

Rank: Newbie

Groups: Member
Joined: 1/23/2012(UTC)
Posts: 5

There is no SEO/SEF switched on on the website so I would doubt this is the problem.

Thanks.

Dmitry.Obukhov  
#8 Posted : Thursday, January 26, 2012 6:06:33 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello,

Your correct URL to Photo Order component is
Code:
http://67.19.63.20/~pharmpho/index.php?page=shop.product_details&flypage=photo-flypage.tpl&product_id=18&category_id=6&option=com_virtuemart&Itemid=53&vmcchk=1&Itemid=53

When I navigate to this URL, I will get Photo Order correctly, However, the "Order" button redirects to this URL:
Code:
http://67.19.63.20/~pharmpho/index.php?option=com_aurigmaphotoorder&Itemid=53

which is incorrect, and the browser cannot find view to render it.

Please check it in the Joomla admin, and set correct URL. For this case, we would like to recommend you to contact any outsourcing company which can assist you with Joomla/Virtuemart settings.

Edited by user Thursday, January 26, 2012 6:08:59 PM(UTC)  | Reason: Not specified

Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
wee_ski  
#9 Posted : Friday, January 27, 2012 12:53:49 AM(UTC)
wee_ski

Rank: Newbie

Groups: Member
Joined: 1/23/2012(UTC)
Posts: 5

My point is that I added the pre-defined Aurigma Photo Order option to the Joomla Menu and that is the error message that appeared when I clicked on the link.

I need multiple 'products' in VM that will use the Photo Order. I guess I will have to use a separate menu link for each.

Thanks.

wee_ski attached the following image(s):
ss.png
Users browsing this topic
Similar Topics
500 - View not found (Upload CMS Plug-ins (Photo Order 2.x for VM, Drupa)
by kinkin 9/3/2010 11:53:44 AM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.