Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
johnjen  
#1 Posted : Thursday, December 15, 2011 2:55:31 AM(UTC)
johnjen

Rank: Newbie

Groups: Member
Joined: 12/11/2011(UTC)
Posts: 8

Hi,

I'm working in a test envirement and have upload flash 7 installed and working.
But when I upload it to the production site a get the error, and de site is not working.
I did researche and the cause problem is the edits in the web config file ASP
<add name="UploaderModule" type="Aurigma.ImageUploaderFlash.UploaderModule"/>
for HTTPmodule and WebServer.

When I delete this roles then de site is working, but I can't upload pictures.

PS the licence is set in the test envirement?
I think it is only a installation problem between the two envirements, but where is te problem.


Second I want to rename the files before upload to Image-1/2/3 etc and Trumb-1/2/3 etc. is this posible, and how can i do this....My thanks is great.....


18-12-2011
I agree, The error has nothing the do with yhe code in te web config.
I deleted the code and now I see the real problem.
The upload give me on client site the next error message: (I attached the logging)
Error #2032: Streamfout. URL: http://www.regio-car.nl/...aspx?Id=2&Path1=Cars

Package upload error: httpStatus = 500 response = '<html>

<head>

<title>A potentially dangerous Request.Form value was detected from the client (File0_0=&quot;...���O�:�*Y�&lt;nI�V�c��*�}��h�r...&quot;).</title>

<style>
It is strange because I set in the webconfig: <pages validateRequest="false"/>
Is there a solution for this?

PS doint forget my second (also importend) question, because I must monday up and running...Pffff

Edited by user Saturday, December 17, 2011 4:18:49 PM(UTC)  | Reason: moore information

File Attachment(s):
uploadfault.txt (8kb) downloaded 8 time(s).
Dmitry.Obukhov  
#2 Posted : Thursday, December 15, 2011 8:39:33 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello John,

Please try to convert the application with Image Uploader Flash to classic .NET application pool. I attached the screen shot with advanced settings of this application pool.

P.S. renaming files cannot cause this issue. You can try to find additional information on the problem in server logs, as the problem is server-side (status 500).
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
johnjen  
#3 Posted : Saturday, December 17, 2011 11:24:32 AM(UTC)
johnjen

Rank: Newbie

Groups: Member
Joined: 12/11/2011(UTC)
Posts: 8

Hi Dmitry,

I have your answer replyed (unfortunatly) with a report....i wanted only to reply. sorry
Your help is great.


1. I get know mail from forum or see a attachement on this forum.
But I have chanched the IIS 7.5 application pool to classic.pipeline.
But problem off error 500 is the same.
18-12-2011
I agree, The error has nothing the do with yhe code in te web config.
I deleted the code and now I see the real problem.
The upload give me on client site the next error message: (I attached the logging)
Error #2032: Streamfout. URL: http://www.regio-car.nl/...spx?Id=2&Path1=Cars

Package upload error: httpStatus = 500 response = '<html>

<head>

<title>A potentially dangerous Request.Form value was detected from the client (File0_0=&quot;...���O�:�*Y�&lt;nI�V�c��*�}��h�r...&quot;).</title>

<style>
It is strange because I set in the webconfig: <pages validateRequest="false"/>
Is there a solution for this?


2. In the mail before i mentioned the rename uploadfiles before uplaod.
This was a NEW question.
I have used in my applicaion the default names Image-1.jpg, Image-2.jpg etc, and Trum-1.jpg and Ttumb-2.jpg, etc. And it would be great when i can rename the files on client side before upload.

Edited by user Sunday, December 18, 2011 1:07:54 AM(UTC)  | Reason: Not specified

johnjen  
#4 Posted : Monday, December 19, 2011 1:55:35 PM(UTC)
johnjen

Rank: Newbie

Groups: Member
Joined: 12/11/2011(UTC)
Posts: 8

Hi Problem error 500 is solved,
Validation request to 2.0 was solution.

Only the question about the rename before upload is for me a hot item.
Dmitry.Obukhov  
#5 Posted : Monday, December 19, 2011 11:46:58 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hi John,

I am sorry, but I just forget to answer your second question :( Unfortunately, it is not possible to rename files on the client side. You can change names on the server only.

If you have any questions or problems, please post them.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.