Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
JonPH  
#1 Posted : Tuesday, August 9, 2011 1:36:28 AM(UTC)
JonPH

Rank: Newbie

Groups: Member
Joined: 7/1/2008(UTC)
Posts: 8

I've just replaced IU 6.5 with 7.0

My 6.5 output settings were:
iu.addParam("UploadThumbnail1FitMode", "Fit");
iu.addParam("UploadThumbnail1Width", "600");
iu.addParam("UploadThumbnail1Height", "600");
iu.addParam("UploadThumbnail1JpegQuality", "90");
iu.addParam("UploadThumbnail1Resolution", "72");

90% JPEG at 72 DPI.

My new (7.0) settings are:
$converter1 = new Converter();
$converter1->setMode('*.*=Thumbnail');
$converter1->setThumbnailFitMode('Width');
$converter1->setThumbnailWidth(600);
$converter1->setThumbnailJpegQuality('95');

However, the output from 7.0 seems lower quality.... I have attached two images, one from IU 7.0 and one from Photoshop exported at 95% JPEG.

Am I missing a setting? Do I need to increase my JPEG setting to 99%? How can I verify or debug the issue?
JonPH attached the following image(s):
image_comparison_java.jpg
image_comparison_photoshop.jpg
Dmitry.Obukhov  
#2 Posted : Tuesday, August 9, 2011 3:18:24 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Jon,

Thank you for this report.

We had this problem in Image Uploader 7.0.15. I looked through your account information, and noted that you downloaded this version except other previous versions. This problem was fixed in v7.0.28– please read in What’s new? topic in the Bug Fixes section of Image Uploader 7.0.28.

Since you have maintenance subscription, you can update to the latest version (7.0.37) downloading it from our website.

If you have any additional questions please let me know. I will be glad to assist you.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
JonPH  
#3 Posted : Tuesday, August 9, 2011 3:20:57 AM(UTC)
JonPH

Rank: Newbie

Groups: Member
Joined: 7/1/2008(UTC)
Posts: 8

Thanks Dmitry,

Is the update just a case of swapping the .jar and .cab files etc?
Dmitry.Obukhov  
#4 Posted : Tuesday, August 9, 2011 3:23:30 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Almost :) You use PHP Library, and should replace ImageUploaderPHP/ folder completely.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
JonPH  
#5 Posted : Tuesday, August 9, 2011 3:23:36 AM(UTC)
JonPH

Rank: Newbie

Groups: Member
Joined: 7/1/2008(UTC)
Posts: 8

PS It would be useful if the up-to-date versions were offered in this page:
http://www.aurigma.com/MyAurigma/MyLicenses.aspx
Dmitry.Obukhov  
#6 Posted : Tuesday, August 9, 2011 3:42:19 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Quote:
PS It would be useful if the up-to-date versions were offered in this page:
http://www.aurigma.com/MyAurigma/MyLicenses.aspx

We have a bug on our site. We will fix it soon.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
JonPH  
#7 Posted : Tuesday, August 9, 2011 4:03:41 AM(UTC)
JonPH

Rank: Newbie

Groups: Member
Joined: 7/1/2008(UTC)
Posts: 8

Thanks Dmitry, this seems to have worked.

Cheers,
Jon
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.