Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
DRV  
#1 Posted : Monday, March 07, 2005 12:09:00 PM(UTC)
DRV

Rank: Member

Groups: Member
Joined: 3/7/2005(UTC)
Posts: 2

I am testing out ImageUploader for the first time. The control works fine in my browser and the upload seems to work fine. However, once the status bar has gone up all the way, I get a pop-up error: "Some server-side error occured"

I cant figure out why this is happening. The action param is pointing to a script that for now is a slightly modified version of your sample (php). Ive checked permissions and everything else I can think of. The directory where they files are to be uploaded to is still empty.

Is there any way to know more in detail what is causing this error?

Thanks.
Fedor  
#2 Posted : Tuesday, March 08, 2005 1:36:00 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,511

Thanks: 3 times
Was thanked: 49 time(s) in 48 post(s)
Please add ShowDebugWindow param for checking returned answer:

Code:
<param name="ShowDebugWindow" value="True">


========================================================
02/14/2008, Fedor
This topic is out of date.

You should use iuembed.js syntax now:


Code:
iu.addParam("ShowDebugWindow", "True")

========================================================

Edited by user Tuesday, October 28, 2008 11:23:19 PM(UTC)  | Reason: Not specified

Best regards,
Fedor Skvortsov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.