Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
okanari  
#1 Posted : Monday, June 13, 2011 6:00:20 PM(UTC)
okanari

Rank: Newbie

Groups: Member
Joined: 8/15/2008(UTC)
Posts: 7

I am using aurigma images uploader 4(activex) at least 3 years.
I have found a bug now (I think this is a bug, but not sure)

Scenerio is:
User is uploading files (I set max 18)
But activex is uploading only 17

There is 1 file missing.

I have done many tests. I saved $_FILES variable which sent from aurigma image uploader, and I saw that, images are named from 1 to 17

Where is images 18 or image 0?

Can you help me?
Dmitry.Obukhov  
#2 Posted : Tuesday, June 14, 2011 12:51:10 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Okan,

Actually, Image Uploader 4 is obsolete version of this software and out of support now. In this case I recommend you to upgrade to version 7, or version 6 at least.
Nevertheless, please provide me with the following things:
  1. exact version number of Image Uploader you use;
  2. configuration settings of Image Uploader 4;
  3. server-side script which handles upload process.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.