Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
liloo  
#1 Posted : Monday, June 6, 2011 12:40:05 PM(UTC)
liloo

Rank: Member

Groups: Member
Joined: 1/28/2011(UTC)
Posts: 15

Thanks: 7 times
Hello,

I implement IU7 with an ISO-8859-15 charset.
I add a form with setAdditionalFormName.

With Firefox, Chrome, Safari and Opera, datas are send in ISO but with IE datas are send in UTF-8.

Could you guide me on a solution please?

Thanks
Dmitry.Obukhov  
#2 Posted : Wednesday, June 8, 2011 9:27:04 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Quote:
I implement IU7 with an ISO-8859-15 charset.
I add a form with setAdditionalFormName.
With Firefox, Chrome, Safari and Opera, datas are send in ISO but with IE datas are send in UTF-8.

I checked it in Internet Explorer. Unfortunately, it is a bug of Image Uploader ActiveX version. It will be fixed in the next release of Image Uploader 7.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
thanks 1 user thanked Dmitry.Obukhov for this useful post.
liloo on 6/14/2011(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.