Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
idekkers  
#1 Posted : Monday, May 30, 2011 10:13:18 AM(UTC)
idekkers

Rank: Advanced Member

Groups: Member
Joined: 2/27/2010(UTC)
Posts: 74

Hi

how can i debug this message?
http://coolcake.com/store/editor.aspx

i have the site working perfectly on my test server, it was working fine on the production server,
when i uploaded the files again, i started getting this error.

the server has the latest version of GM running on it and it's running another site that is almost a copy of this without a problem?

the files in the directories are only jpg and png.

any ideas?

Edited by user Tuesday, May 31, 2011 1:15:38 AM(UTC)  | Reason: Not specified

Dmitry.Obukhov  
#2 Posted : Friday, June 3, 2011 1:42:29 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Ido,

Sorry for the delay.

I checked you link. However, I did not get any errors. I choice my image, and added it to canvas. Then I added another image, and added it too. I re-loaded the page, but there was no errors.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
Alan8  
#3 Posted : Wednesday, August 15, 2012 10:19:06 AM(UTC)
Alan8

Rank: Member

Groups: Member
Joined: 7/25/2007(UTC)
Posts: 18

Thanks: 1 times
I was getting this message too, then I realized I was opening the wrong type of file (not an image) with new Aurigma.GraphicsMill.Bitmap (). User error. :)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.