Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Kev3232  
#1 Posted : Thursday, May 12, 2011 7:37:59 AM(UTC)
Kev3232

Rank: Member

Groups: Member
Joined: 3/8/2005(UTC)
Posts: 15

It looks like IU 7.0.28 doesn't load in IE7. It does seem to work fine in IE8 and IE9. Could you guys check and see if there is something wrong in aurigma.uploader.js that doesn't allow it to load?

Thanks

Dmitry.Obukhov  
#2 Posted : Thursday, May 12, 2011 9:32:34 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Kevin,

I checked our records – you downloaded version 7.0.28 on May 5. We had a little problem with Image Uploader in Internet Explorer, but it was fixed. We uploaded the last fixed version on our site on May 11. Please download this release anew, try it, and let me know about your results.

Sorry for the inconvenience.

Best regards,

Dmitry Obukhov

Technical Support. Aurigma, Inc.

Kev3232  
#3 Posted : Friday, May 13, 2011 6:01:19 AM(UTC)
Kev3232

Rank: Member

Groups: Member
Joined: 3/8/2005(UTC)
Posts: 15

Dmitry,

That seems to have fixed it. Thanks!

I'm going to check through all the browsers we support and will let you know if there are any further issues.

Kevin M.

Dmitry.Obukhov  
#4 Posted : Friday, May 13, 2011 10:13:32 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Okay, Kevin. Please let me know if you have any issues or questions.
Best regards,

Dmitry Obukhov

Technical Support. Aurigma, Inc.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.