Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Dmitry.Obukhov  
#1 Posted : Thursday, April 21, 2011 9:47:19 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Some of our clients experience the problem when Image Uploader 7 cannot be loaded in Internet Explorer on Windows XP. It happens under user accounts without administrative privileges only. The following error occurrs:
Code:
Error Message: '$au' is undefined

Our developers have fixed this issue. You are able to download fixed version of Image Uploader 7 from attachments. The next release will be free of this problem.

Sorry for the inconvenience.

Update:

Image Uploader 7.0.28 with the bug fix has been issued. It is available to download on our website. Please read also What's New section.

Edited by moderator Monday, May 9, 2011 11:52:01 AM(UTC)  | Reason: Not specified

File Attachment(s):
Aurigma.ImageUploader.ASP.NET.zip (4,243kb) downloaded 56 time(s).
Aurigma.ImageUplader.Scripts.zip (46kb) downloaded 71 time(s).
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
talentsfromindia1  
#2 Posted : Friday, July 22, 2011 5:03:05 AM(UTC)
talentsfromindia1

Rank: Newbie

Groups: Member
Joined: 7/22/2011(UTC)
Posts: 3

Thanks for the post and resolving the issue,its a nice experience.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.