Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
geertbro  
#1 Posted : Tuesday, February 22, 2005 9:39:00 PM(UTC)
geertbro

Rank: Member

Groups: Member
Joined: 2/22/2005(UTC)
Posts: 3

Hi, if you have images to upload from a CD-rom, USB-stick or any removable media, you get an error with the ImageUploader when you return to the page. Possibly it has something to do with remembering the last upload-path ? Did anyone else come across this problem ? Thx, GB
Fedor  
#2 Posted : Wednesday, February 23, 2005 1:31:00 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,508

Thanks: 3 times
Was thanked: 49 time(s) in 48 post(s)
Hello, If you have images to upload from a CD-rom, USB-stick or any removable media, you get an error with the ImageUploader when you return to the page. Possibly it has something to do with remembering the last upload-path ? It is strange. I just checked using USB-stick and Canon camera and it works perfectly after removing them. What exactly error do you receive? What is your OS?
Best regards, Fedor Skvortsov
geertbro  
#3 Posted : Wednesday, February 23, 2005 5:15:00 PM(UTC)
geertbro

Rank: Member

Groups: Member
Joined: 2/22/2005(UTC)
Posts: 3

Either the browser crashes/freezes, or I receive a user specified time out. I don't get a specific Aurigma-error message (but tested it also on other PC's) Operation system: windows2000 / windows XP (with/without SP2) Browser: Internet Explorer 5.5 / 6.0 / 6.01
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.