Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
djcheeky  
#1 Posted : Wednesday, January 12, 2011 6:57:37 AM(UTC)
djcheeky

Rank: Newbie

Groups: Member
Joined: 6/2/2008(UTC)
Posts: 2

Thanks: 1 times
Hi

I open a page with an ImageUpload 7 dialog, then start uploading. This apge shows the thumbnail preview of images perfectly.

In another tab in Firefox, I open another page with an ImageUpload 7 dialog.

The problem is, when I open the second one page (or third, or fourth etc) the thumbnails do not display. See attached image.

How do I resolve this??

Edited by user Wednesday, January 12, 2011 7:01:26 AM(UTC)  | Reason: Not specified

djcheeky attached the following image(s):
aurigma_iu7.jpg
Dmitry.Obukhov  
#2 Posted : Thursday, January 13, 2011 10:13:00 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Paolo,

Thanks for contacting us.

I tried to reproduce your problem. I tested Image Uploader on our demo site, following the way you described. However, I could not get the same results. Thumbnails were shown at the second, and the third times as well as at the first one. I make test with folder where 10 images are located, and folders with big number of files (2000).

Could you please provide me with a test link to your site (login/password if any)? You can post this data in the support ticket you have already submitted.

In additional, please let me know the following:
  1. used OS;
  2. used version of Java update;
  3. how much images in the folder;
  4. what average size of one image in that folder;
  5. whether the problem occurs with any files;
  6. do you experience it in Java-enabled browsers only, or in Internet Explorer too?

Also, please try our Basic Demo, and inform me will the problem occur there?

Looking forward to reply from you.

Edited by user Thursday, January 13, 2011 10:15:22 PM(UTC)  | Reason: Not specified

Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
djcheeky  
#3 Posted : Thursday, January 13, 2011 11:03:04 PM(UTC)
djcheeky

Rank: Newbie

Groups: Member
Joined: 6/2/2008(UTC)
Posts: 2

Thanks: 1 times
Hi Dmitry

It seems the problem is ONLY happening in Firefox (currently, 3.6.13) and NOT Internet Explorer.

In general, Thumbnail display seems faster in IE than FF.

When an upload is busy in Firefox Tab 1, then in tab 2,3,4 etc the thumbnails do not display when ANY folder is selected from the tree on the left. However, once tab 1 has completed uploading, or is cancelled, then the thumbnails in tabs 2,3,4 etc start displaying as per normal.

I have attached screen shots. As you can see, I did the tests on YOUR demo page, so it has nothing to with my website in particular. It also isn't affected by file sizes or numbers of file in the folder as I have tested all those scenarios (high / low file size, high / low no of files)

I am running Windows 7 64bit
Problem browser is Firefox 3.6.13
Java indicates version 6 update 22

Hope this helps
Thanks



djcheeky attached the following image(s):
iu1_ff.jpg
iu2_ff.jpg
iu1_ie.jpg
iu2_ie.jpg
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.