Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
LordOfRings  
#1 Posted : Tuesday, November 30, 2010 1:04:41 AM(UTC)
LordOfRings

Rank: Newbie

Groups: Member
Joined: 11/30/2010(UTC)
Posts: 1

Hi guys,

I have downloaded a demo of virtuemart plugin and I met some problems,

First of all I have Joomla 1.5.20 and virtuemart 1.1.5 is the versions ok ? or aurigma works with specific versions?

1) I take this message
Notice: Undefined variable: jsLangObject in D:\ .. . . . \administrator\components\com_aurigmaphotoorder\classes\aurigmaphotoorder.php on line 276

maybe something wrong with language because I use greek but what ?>, ,

2) the uploader doesnt work .. some times says that image uploader encountered some problem contact with web admin .. and other times upload the images but it doesnt proceed to next step ..


thank you


Dmitry.Obukhov  
#2 Posted : Tuesday, November 30, 2010 2:13:58 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello,

The version of Joomla is okay. As for version of Virtuemart I am not able to answer exactly. We have tested 1.1.4 only. I recommend you to use this version number of Virtuemart.

To resolve the problem in timely manner, please provide me with a link to your site (login/password if any) where you experience these problems.

Looking forward to reply from you.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.