Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
sancad63  
#1 Posted : Monday, November 15, 2010 5:56:59 AM(UTC)
sancad63

Rank: Member

Groups: Member
Joined: 3/4/2009(UTC)
Posts: 11

I have a user who is trying to upload a file from their dvd. the file shows up in the uploader however, there is no checkbox displayed for them to select. I have never seen this before. Can you tell me why this would happen?
Thanks, Sandy
Dmitry.Obukhov  
#2 Posted : Monday, November 15, 2010 8:04:42 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Sandra,

Could you provide me with additional information on this problem? Please let me know the following:
  1. in what types of browsers (with exact version number) this problem occurs (Internet Explorer, Firefox, Chrome, etc.);
  2. exact version number of used Image Uploader;
  3. types and sizes of images your client tries to upload;
  4. can this user upload images from some folder of his/her machine, but not from DVD?
Also, please provide me with a link to your site (login/password if any) where your user experiences the problem. If you do not want to post this data on the public forum, you are able to submit a new support ticket.

Looking forward to reply from you.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
sancad63  
#3 Posted : Tuesday, November 16, 2010 9:54:10 AM(UTC)
sancad63

Rank: Member

Groups: Member
Joined: 3/4/2009(UTC)
Posts: 11

Dmitry,
the customer is using Windows 7, Internet Explorer 8.0.7600.16385. He states that the image is on his local drive. the image was 4 mb in size and is a jpeg file. The name of the file is "_DSC0031c.jpeg" I tested the same file myself and did not have any problem seeing the checkbox within the image of the uploader and was able to successfully upload it. Again, I have never had this issue with anyone else and he stated that it was his first time using the uploader so it's not like he was successful at it in the past. Hope this information helps.
Sandy
sancad63  
#4 Posted : Tuesday, November 16, 2010 10:05:03 AM(UTC)
sancad63

Rank: Member

Groups: Member
Joined: 3/4/2009(UTC)
Posts: 11

Also, we are running the Java version only version 6.5.6.0. We find that all our users need to download java version 1.6 in order to use the uploader as java 1.5 does not work. I don't believe this is the case with this customer but thought I'd share that on the post.
Dmitry.Obukhov  
#5 Posted : Thursday, November 18, 2010 12:23:02 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Sandra,

Thanks for sharing this information with me.

As far as I understand, you use Image Uploader java version only. It is very stable version of Image Uploader. Unfortunately, we have never got the similar problems with such strange behavior of Image Uploader before.

I will try to test Image Uploader Java on IE8 under Windows 7. However, I cannot be sure completely, that I will be success to reproduce this problem locally.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
sancad63  
#6 Posted : Thursday, November 18, 2010 6:22:06 AM(UTC)
sancad63

Rank: Member

Groups: Member
Joined: 3/4/2009(UTC)
Posts: 11

Yes, it is strange as I have never seen this either. Would you like to test it on such a machine by accessing our site using the same file that he used? if so, would I be able to send you the file and login information via a support ticket?
sancad63 attached the following image(s):
Capture.PNG
Dmitry.Obukhov  
#7 Posted : Friday, November 19, 2010 1:15:07 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Sandra,

Quote:
Would you like to test it on such a machine by accessing our site using the same file that he used? if so, would I be able to send you the file and login information via a support ticket?

Please, submit a new support ticket with all necessary information (login/password, file, etc.), which could be helpful to reproduce this problem.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.