Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
clamisch  
#1 Posted : Saturday, October 9, 2010 1:10:30 AM(UTC)
clamisch

Rank: Newbie

Groups: Member
Joined: 10/9/2010(UTC)
Posts: 1

I´m testing photo order, but not work with files .jpg over 2Mb
=> Solution?

[img][/img]error_photo_order_20101009_for_file_size_over_2mb.PNG

Edited by user Saturday, October 9, 2010 1:13:28 AM(UTC)  | Reason: Not specified

File Attachment(s):
Dmitry.Obukhov  
#2 Posted : Sunday, October 10, 2010 3:31:23 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello,

Thanks for contacting us.

Most probably, you experience this problem because of a server-side limitation for the maximum file size value and POST request length. upload_max_filesize is set to 2MB by default. You should increase the limit of the maximum upload size. To do it, please follow these steps:
  1. Open the php.ini file. You can find it:
    On Linux: /etc/php.ini
    On Windows: c:\windows\php.ini
  2. Set the required limits:
    Code:
    
    upload_max_filesize = 500MB
    post_max_size = 500MB
    
To make sure that new settings are applied, use the phpinfo() function which outputs information about the current state of PHP.
Code:
<?php 
        phpinfo();
?>

If you have any additional questions or problems, please feel free to let me know.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.