Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
ofireng  
#1 Posted : Thursday, October 7, 2010 7:01:52 AM(UTC)
ofireng

Rank: Newbie

Groups: Member
Joined: 10/7/2010(UTC)
Posts: 1

Hi

I'm failing to activate the activeX on IE8 (Win XP). After the pop-up window with Aurigma image uploader comes on, the internet explorer closes the web site and shows:


Internet Explorer has closed this webpage to help protect your computer

A malfunctioning or malicious add-on has caused Internet Explorer to close this webpage.


Any ideas ?

Ofir
Dmitry.Obukhov  
#2 Posted : Thursday, October 7, 2010 7:00:13 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Administration
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Ofir,

Could you provide m with additional information on your problem? Please let me know the following things:
  1. used version of Windows;
  2. exact version number of Internet Explorer where you experience this problem.
Also, please provide me with a link to your site where the problem occurs. I need to test it.

Looking forward to your reply.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.