Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
dannychambers  
#1 Posted : Tuesday, September 28, 2010 11:10:29 PM(UTC)
dannychambers

Rank: Newbie

Groups: Member
Joined: 7/21/2010(UTC)
Posts: 9

Hi,
I am currently running tests on the app, and I have imported digital images from my camera...
In the Mac Finder they all display the correct rotation (as they were taken on the camera)
However, once browsed in aurigma, they all go to the landscape orientation...
Why is this happening and how can it be fixed?

Cheers

Danny
Dmitry.Obukhov  
#2 Posted : Wednesday, September 29, 2010 12:55:19 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Danny,

Could you provide me with additional information on this issue? Please let me know the following:
  1. exact version number of used Mac OS;
  2. used browsers (with their exact version numbers) where you experience this problem;
  3. version of Java installed on your machine.
Also, it would be great, if you send me screen shot of browser window, and code snippet with configurations of Image Uploader.

Looking forward to your reply.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
dannychambers  
#3 Posted : Thursday, September 30, 2010 9:15:01 PM(UTC)
dannychambers

Rank: Newbie

Groups: Member
Joined: 7/21/2010(UTC)
Posts: 9

The same issue happens with the demo on your site.
It happens in all browsers, firefox, safari and chrome.
It only happens with images taken from my digital camera which are portrait in the finder, but they all are turned to landscape as soon as they are in aurigma?
Please advise furthur.

Thanks Danny
Dmitry.Obukhov  
#4 Posted : Friday, October 1, 2010 12:38:00 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Danny,

I tried to reproduce your issue on my Mac. I inserted USB flash drive with some photos, which had landscape, and portrait formats. Then I opened demo site with Image Uploader and selected this flash drive. All photos in upload pane had the same formats as in the Finder.

Could you clarify some details please? Does this issue occur with your digital camera only?
I will work on this problem and try to reproduce it. It would be great if you send me screen shot of Finder with your photos and page with Image Uploader where your photos are in upload pane.

However, we have not got the similar complaints from our Mac customers before. I assume if the problem takes place, our clients have contacted us on this issue by the present moment.

Edited by user Friday, October 1, 2010 12:39:28 PM(UTC)  | Reason: Not specified

Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
dannychambers  
#5 Posted : Friday, October 1, 2010 7:01:04 PM(UTC)
dannychambers

Rank: Newbie

Groups: Member
Joined: 7/21/2010(UTC)
Posts: 9

Thankyou for your response. Yes I have only managed to reproduce with my digital camera, but thats the only way I have of obtaining digital pictures rather than downloading them at the moment.
Please see the screen shot attached.
The tool I have the uploader integrated with, its very important that users do not have this issue because if they upload mis-rotated images, they will have to re-upload them which is no good.
Thanks again,

Danny

UserPostedImage
Dmitry.Obukhov  
#6 Posted : Sunday, October 3, 2010 2:45:44 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Danny,

It seems that you use AllowAutoRotate with set "true" value. Please set the value of AllowAutoRotate property to true and let me know about the results.
If it does not help, please send me a couple of your photos without changes to test them in our test lab locally.

Looking forward to your reply.

Edited by user Tuesday, October 5, 2010 2:24:22 PM(UTC)  | Reason: Not specified

Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
dannychambers  
#7 Posted : Monday, October 4, 2010 9:02:23 AM(UTC)
dannychambers

Rank: Newbie

Groups: Member
Joined: 7/21/2010(UTC)
Posts: 9

Thankyou for your response.
The AllowAutoRotate property doesnt seem to affect anything, whether its set to true or false.
Please could you provide me with an email address to forward you the images.

Thanks

Danny
Dmitry.Obukhov  
#8 Posted : Monday, October 4, 2010 7:57:52 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Danny,

Please submit new support ticket and attach your photos to this case.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.