Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
iRyan  
#1 Posted : Sunday, August 1, 2010 10:32:21 PM(UTC)
iRyan

Rank: Newbie

Groups: Member
Joined: 8/1/2010(UTC)
Posts: 1

Hi,

As the title suggests I am trying to set max file size dynamically and it works in all browsers except for internet explorer where i get an "Object does not support this method" error... Is there any simple fix for this that anyone has come up with?

Thank you
Dmitry.Obukhov  
#2 Posted : Monday, August 2, 2010 3:41:16 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Administration
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Ryan,

Thanks for contacting us.

I tried to reproduce your problem. I created the simple application using setMaxTotalFileSize property – it worked okay in IE 8. What version number of IE you have?

Please could you provide me with a link to your site (login/password, if any) where you experience this problem? If it is not possible, please send me code snippet to test it on my machine locally.

Looking forward to your reply.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.