Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
NicoJuicy  
#1 Posted : Monday, June 21, 2010 7:05:08 PM(UTC)
NicoJuicy

Rank: Newbie

Groups: Member
Joined: 6/21/2010(UTC)
Posts: 2

We're having problems with the Aurigma - Image Uploader control.

Some of our clients, who have an Windows 7 installation seem to complain about the control not working.

So we resimulated the environment and we're also having problems, even with the examples supplied by the new control.

The only difference (with the examples delivered) is the IIS 6.0 and the Windows Server 2003 (we are using as server).

It stops at ~ 280 kb. and smaller files work.

Edited by user Monday, June 21, 2010 7:54:27 PM(UTC)  | Reason: Not specified

NicoJuicy attached the following image(s):
aurigma.png
Tamila  
#2 Posted : Monday, June 21, 2010 7:55:01 PM(UTC)
Tamila

Rank: Advanced Member

Groups: Member
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hi,

It seems you need to configure your new server. How to do it you can read here:
HOWTO: Configuring IIS7
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
NicoJuicy  
#3 Posted : Monday, June 21, 2010 8:11:56 PM(UTC)
NicoJuicy

Rank: Newbie

Groups: Member
Joined: 6/21/2010(UTC)
Posts: 2

Tamila wrote:
Hi,

It seems you need to configure your new server. How to do it you can read here:
HOWTO: Configuring IIS7


Hoy,

We already configured the server in the past for other OS.

None the less, this is about configuring IIS 7.0, we have 6.0.
And the uploader control has worked in the past (only not with Windows 7, like we currently noticed).

Should this configuration still be made (none the less we have IIS 6.0?)

Because the configuration edits only the "maximum upload", but bigger files work with clients who have an OS other than Windows 7, so i don't think this would solve the problem.

Edit:
Tried your solution and it didn't work unfortunally.
thanks for trying though :)

Edit 2:
For some reason, it worked on our local test server.

This server has 2 different settings than our other server, namely the DNS (.local) and the other (more probably thing) is the firewall software. (we think).

Any idea what this could mean?

Edited by user Monday, June 21, 2010 9:28:42 PM(UTC)  | Reason: Not specified

Dmitry.Obukhov  
#4 Posted : Monday, June 21, 2010 10:14:53 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello,

Could you provide some additional details om your problem?
  1. What platform (ASP, or ASP.NET) do you use?
  2. If you use ASP go to the IIS Manager, navigate to the site, then click on 'asp' icon. in the limit property setting. Find the AspMaxRequestEntityAllowed key and tell me what is the value of this property.
  3. If you use ASP.NET, could you let me know wether you use RequestFiltering feature? And if so, tell me the values of maxAllowedContentLength in the <system.webServer> section your web.config. Also check values of executionTimeout and maxRequestLength properties in the <system.web> section of web.config file.
Most probably server side generates some error. To check it, please, add ShowDebugWindow param:
Code:

iu.addParam("ShowDebugWindow", "true"); 
after that you will get server error details in pop-up in the browser.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.