Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
idekkers  
#1 Posted : Wednesday, June 9, 2010 2:00:25 AM(UTC)
idekkers

Rank: Advanced Member

Groups: Member
Joined: 2/27/2010(UTC)
Posts: 74

Hi again

i have a strange thing when adding png labels with transparency.
for some reason for some of them the background is turning black when reduced to an icon in the icon selector.
once they are dragged to the editor window they look as they should.
this happens only to about 10% of the icons.

what am i doing wrong ?
Tamila  
#2 Posted : Wednesday, June 9, 2010 3:04:29 AM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hi,

Could you please send me your correct png picture and black-background one. Also describe how to reproduce the problem step by step.
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
idekkers  
#3 Posted : Wednesday, June 9, 2010 7:59:27 AM(UTC)
idekkers

Rank: Advanced Member

Groups: Member
Joined: 2/27/2010(UTC)
Posts: 74

sure, i just don't see where to attach a file in the forum.

one more question, how can i change the text on the "Add" button in the aur:ImageList control ?
same for the "Delete" button in the layers

Edited by user Wednesday, June 9, 2010 8:02:58 AM(UTC)  | Reason: Not specified

idekkers  
#4 Posted : Wednesday, June 9, 2010 7:16:07 PM(UTC)
idekkers

Rank: Advanced Member

Groups: Member
Joined: 2/27/2010(UTC)
Posts: 74

andreym wrote:


Quote:
sure, i just don't see where to attach a file in the forum.

See attached screenshot.


OK, that's strange, never had to first write the post and only after attach files d'oh!

attached them to this post

as I've said - i just drop them in the "Labels" directory

Edited by user Wednesday, June 9, 2010 7:19:05 PM(UTC)  | Reason: Not specified

idekkers attached the following image(s):
design8.png
yomuledet3.png
Tamila  
#5 Posted : Wednesday, June 9, 2010 7:59:43 PM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hi,

Thanks for the pictures. We reproduced this problem locally. This issue will be fixed in next sample version including this one.

Edited by user Wednesday, June 16, 2010 12:54:48 PM(UTC)  | Reason: Not specified

Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
andreym  
#6 Posted : Thursday, June 10, 2010 12:52:07 AM(UTC)
andreym

Rank: Advanced Member

Groups:
Joined: 6/16/2009(UTC)
Posts: 134

Was thanked: 8 time(s) in 8 post(s)
Quote:
one more question, how can i change the text on the "Add" button in the aur:ImageList control


See ImageListControl.ascx line 15:
Code:
<a class="button" runat="server" id="okButton"><span>Add</span></a> <a class="CancelButton"


Quote:
same for the "Delete" button in the layers

Layers items are created dynamically, so it is in the javascript code. See Sample.js line 455:
Code:
html.push("<span class=\"icon delete\">delete</span>");

edit button for text layers in the Sample.js line 451.

Quote:
sure, i just don't see where to attach a file in the forum.

See attached screenshot.
andreym attached the following image(s):
attach_button.png
idekkers  
#7 Posted : Tuesday, June 15, 2010 7:42:11 PM(UTC)
idekkers

Rank: Advanced Member

Groups: Member
Joined: 2/27/2010(UTC)
Posts: 74

thanks,

is there an ETA for the fix ?

or is the link to a fixed version ?
Tamila  
#8 Posted : Wednesday, June 16, 2010 1:01:16 PM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hi,

Fixed version will be available at the beginning of July. Please wait.
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
idekkers  
#9 Posted : Wednesday, June 16, 2010 9:55:51 PM(UTC)
idekkers

Rank: Advanced Member

Groups: Member
Joined: 2/27/2010(UTC)
Posts: 74

NP waiting

will it include all 3 bug fixes ?
1. this transparent icon problem
2. the images not appearing when docked to the selection area edge
3. when uploading a background image it does not appear as a new layer until another is added

?
Tamila  
#10 Posted : Thursday, June 17, 2010 5:24:30 PM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Yes, all pointed bugs will be fixed.
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
idekkers  
#11 Posted : Saturday, July 3, 2010 5:20:55 PM(UTC)
idekkers

Rank: Advanced Member

Groups: Member
Joined: 2/27/2010(UTC)
Posts: 74

any update on the release date ?

thanks
Dmitry  
#12 Posted : Monday, July 5, 2010 10:10:44 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

Quote:
1. this transparent icon problem
2. the images not appearing when docked to the selection area edge
3. when uploading a background image it does not appear as a new layer until another is added


Today we posted new version of the sample to the forum. Please try it out.

Problems #1 and #3 does not relate to Graphics Mill product itself, they were in the sample. They are fixed now. The problem #2 will be resolved in the next release of Graphics Mill, nevertheless, there is a workaround for this issue and we added it to the sample for your convenience.

So, all three problems should be fixed with the new version of the Gift Editor. Let me know if you have some questions.
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
idekkers  
#13 Posted : Wednesday, July 7, 2010 5:58:19 AM(UTC)
idekkers

Rank: Advanced Member

Groups: Member
Joined: 2/27/2010(UTC)
Posts: 74

small problem with the update,

i replaced the files (accept for sample.js and photolabelsample.aspx/aspx.cs which i already heavily customized) and it all works until i replace these 2 files:
ImageListControl.ascs.cs
PhotoLabelControl.ascx.cs

when i try to replace any of these, the photoeditor is gone,

any ideas as to why ?
andreym  
#14 Posted : Wednesday, July 7, 2010 12:21:18 PM(UTC)
andreym

Rank: Advanced Member

Groups:
Joined: 6/16/2009(UTC)
Posts: 134

Was thanked: 8 time(s) in 8 post(s)
Hello!

This is the list of the files which has been modified since previous version of the sample:
ImageListControl.ascx.cs
PhotoLabelControl.ascx.cs
PhotoLabelSample.aspx.cs
Scripts/Sample.js
App_Code/ThumbnailHelper.cs - This is the new added file

You need to update all of this files.

Do you have any problems with this sample without your customization?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.