Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
jerome  
#1 Posted : Wednesday, January 12, 2005 10:35:00 PM(UTC)
jerome

Rank: Member

Groups: Member
Joined: 6/8/2004(UTC)
Posts: 4

When no aurigma uploader is installed, no problem.

But the following problems happen whith Uploader 3 when Uploader 2 is already installed.

1- The uploader program is downloaded each time the page is loaded.
2- The resizing of the thumbnails is not good: the thumbnails are smaller than envisaged


Here is the code used:

Code:
<object type="application/x-oleobject" classid="clsid:A18962F6-E6ED-40B1-97C9-1FB36F38BFA8" width="575" height="200" 
 CodeBase="ImageUploader3.cab#version=3,0,825,0" id="ImageUploader" name="ImageUploader" VIEWASTEXT>

<param name="UploadThumbnail2Width" value="320">
<param name="UploadThumbnail2Height" value="320">
<param name="UploadThumbnail2FitMode" value="Fit">
<param name="UploadThumbnail2JpegQuality" value="65">


Edited by user Monday, December 24, 2007 4:20:55 PM(UTC)  | Reason: Not specified

Fedor  
#2 Posted : Wednesday, January 12, 2005 11:35:00 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,511

Thanks: 3 times
Was thanked: 49 time(s) in 48 post(s)
1- The uploader program is downloaded each time the page is loaded.

Can you submit case with the link of page where you use Image Uploader? I think the problem is in incorrect version info.

2- The resizing of the thumbnails is not good: the thumbnails are smaller than envisaged

Image Uploader resizes images shrink only. It means that image with size 240x160 will not be resized when you have UploadThumbnail2Width=320 and UploadThumbnail2Height=320.

On other side Image Uploader always resize proportionally. So way with your parameters 640x480 image will be resized to 320x240 size

Can you say me the size of original image and size of produced thumbnail?

Edited by user Friday, May 23, 2008 3:42:46 PM(UTC)  | Reason: Not specified

Best regards,
Fedor Skvortsov
jerome  
#3 Posted : Thursday, January 13, 2005 2:24:00 AM(UTC)
jerome

Rank: Member

Groups: Member
Joined: 6/8/2004(UTC)
Posts: 4

The problem (1+2) was in incorrect version info.

The .cab version was older than the code version.

I updated the .cab and now everything is allright.

It is strange but when the version info was incorrect, the thumbnails were smaller than envisaged.

Thank you for your support.
Fedor  
#4 Posted : Thursday, January 13, 2005 2:31:00 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,511

Thanks: 3 times
Was thanked: 49 time(s) in 48 post(s)
Hello Jerome,

It is strange but when the version info was incorrect, the thumbnails were smaller than envisaged.

I am glad that you disocvered it and this problem doesn't exist in last version. :)
Best regards,
Fedor Skvortsov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.