Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
mokkema  
#1 Posted : Monday, March 22, 2010 2:04:02 AM(UTC)
mokkema

Rank: Newbie

Groups: Member
Joined: 3/22/2010(UTC)
Posts: 1

Hello,

I currently use eCarlist for listing vehicles on the internet, which makes use of Aurigma's Image Uploader. I've been using this without error (99% of the time) for over a year now, but every few months I run into an issue where the image uploader crashes immediately upon opening the "upload window". See images below:

I load my car into the system, and begin to upload the images using the applet:
UserPostedImage

Immediately upon loading the new window which normally allows me to begin the file selection & upload process, IE crashes:
UserPostedImage

Needless to say, this is extremely frustrating, as the only solution I've been able to find is to reformat my PC and try again. Not the most efficient way of handling this by any means.

Things I've tried:
1) Tried using Firefox/Chrome - Both of which load a java applet, but it doesn't appear that the java applet is able to view any of my local files. I simply get a blank window with nothing in the left, middle or bottom pane, and no option to browse my PC for the local files I need to upload.
2) Fully reset IE8 back to factory settings, with no results. Same problem mimic's itself.
3) Completely uninstall the Aurigma Image Uploader app from IE & my program files.

At this point, I'm lost as to what the issue could be. This problem shows itself at completely random times, and for no apparent reason, but once it happens, it's seemingly impossible to reverse. There is nothing I can do (aside from the full reformat) that will rectify the problem, and even then, it seems like it's only a matter of time until it happens again (this is the 4th or 5th time it's happened in the past year.)

Windows 7 Ultimate 64-Bit
Internet Explorer 8

Please help!!!
Tamila  
#2 Posted : Monday, March 22, 2010 3:32:28 PM(UTC)
Tamila

Rank: Advanced Member

Groups: Member
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hello mokkema,

It is very important issue for us. Could you please check whether you have .dmp file in the following directory:
C:\Users\%USERNAME%\AppData\Local\Temp\Image Uploader\6, 5, 6, 0-20100318-115124-4852-5720.dmp

Please send us this file.

Quote:
Tried using Firefox/Chrome - Both of which load a java applet, but it doesn't appear that the java applet is able to view any of my local files. I simply get a blank window with nothing in the left, middle or bottom pane, and no option to browse my PC for the local files I need to upload.
I recommend you to update your current Java Runtime Environment (JRE) to the latest one (1.6.0_18)

Please let us know about your results.
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
Member  
#3 Posted : Monday, September 17, 2012 8:02:17 AM(UTC)
Member

Rank: Newbie

Groups: Member
Joined: 5/1/2012(UTC)
Posts: 1

Hi mokkema,

Does your issue solve? I receives the same error this days. What was causing the error?
Dmitry.Obukhov  
#4 Posted : Monday, September 17, 2012 11:29:03 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello,

Please try to reinstall Inetrnet Explorer. If it does not help, please contact the technical support of the site where you have this problem.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.