Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
shelly_saunders  
#1 Posted : Monday, March 8, 2010 7:32:05 PM(UTC)
shelly_saunders

Rank: Newbie

Groups: Member
Joined: 2/18/2009(UTC)
Posts: 9

We upgraded at the weekend from 6.1.4 to 6.5.1 of ImageUploader dual. Since them some users have been having an issue where the file pane (two pane layout mode) is not ordered by name ascending order as it used to be - instead it opens in name descending order. This is happening in IE BUT NOT Firefox.

So it seems to be problem specific to ImageUploader6.cab in version 6.5.1. We're seeing this problem in IE7 and IE8. I have attached two screenshots. One if from Firefox 3.5 and one is IE8. In both cases the same folder has been opened. In FF you can see that the sort order is name ascending. In IE you'll see that its name descending.

Please let me know if there is a way I can force the default sort order and if not when you can have a fix available.

Otherwise I will need to roll back our production servers to 6.1.4.

Edited by user Tuesday, March 9, 2010 3:58:15 PM(UTC)  | Reason: Not specified

shelly_saunders attached the following image(s):
FF.jpg
IE8.jpg
shelly_saunders  
#2 Posted : Tuesday, March 9, 2010 3:58:55 PM(UTC)
shelly_saunders

Rank: Newbie

Groups: Member
Joined: 2/18/2009(UTC)
Posts: 9

I noticed quite a few views on this but no comments. Could someone from Aurigma comment so I know whether I will have to roll back our production server to the older version of ImageUploader which works
Tamila  
#3 Posted : Tuesday, March 9, 2010 6:03:50 PM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hello Shelly,

It is a very strange behavior and I cannot reproduce this problem. I recommend you to try Image Uploader 6.5.6 - the latest version.
Also you can use the following property:
Code:
iu.addParam("FolderPaneSortMode", "Name");

In this case items are sorted by name alphabetically.
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
shelly_saunders  
#4 Posted : Wednesday, March 10, 2010 11:03:29 PM(UTC)
shelly_saunders

Rank: Newbie

Groups: Member
Joined: 2/18/2009(UTC)
Posts: 9

Thanks for the suggestions. Unfortunately neither worked so I've had to roll back to 6.1.4 to placate the users.
Tamila  
#5 Posted : Thursday, March 11, 2010 3:03:19 AM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Shelly,

Could you please submit support case about this problem and send us the link to the page where you experience problem with Image Uploader. We will try to investigate this issue.
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.