Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
ChingYen  
#1 Posted : Thursday, November 26, 2009 7:54:39 PM(UTC)
ChingYen

Rank: Advanced Member

Groups: Member
Joined: 3/3/2008(UTC)
Posts: 185

Thanks: 8 times
Hi,

We did a quick test case where same source code, same input photo, but just change the version of aurigma.

Seems like there is a speed drop in version of aurigma .net 5.5. For our code, it took 4 sec to generate the output as show in the left photo, but, it took aurigma .net 5.5 - 5 sec to generate the same output.

In additional, version 5.5 seems to give lower quality output compare to aurigma .net 5.1. Perhaps the sample screen could give a good view.

Please advice.
ChingYen attached the following image(s):
AurigmaQuality.jpg
Tamila  
#2 Posted : Monday, November 30, 2009 7:31:28 PM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hi,

Unfortunately, we cannot reproduce your problem with resize quality using Multilayer Image Editor. Could you please us sample application where we can reproduce the problem. Step by step instructions will be appreciate.
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
ChingYen  
#3 Posted : Wednesday, December 2, 2009 12:27:49 PM(UTC)
ChingYen

Rank: Advanced Member

Groups: Member
Joined: 3/3/2008(UTC)
Posts: 185

Thanks: 8 times
sample code uploaded as ticket (CAS-3937). Hope to hear from you soon.

TQ
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.