Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Tamila  
#1 Posted : Thursday, November 19, 2009 4:03:59 AM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Quote:
When loading site with Image Uploader ASP.NET control, I received the following error:

Request for the permission of type 'System.Web.AspNetHostingPermission, System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' failed.


In this case the Application Pool setting, "Load User Profile=True" is the solution. It is set to False by default.

You can find this setting here:
  1. Start -> Control Panel -> Administrative Tools -> Internet Information Service (IIS) Manager.
  2. Expand the tree on the left side and select Application Pools item.
  3. Now, on the right side of the manger click on Set Application Pool Defaults... Here you can configure appropriate setting.

Edited by user Friday, November 20, 2009 1:17:18 AM(UTC)  | Reason: Not specified

Tamila attached the following image(s):
image.jpg
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.