Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
CatInaHat  
#1 Posted : Thursday, July 23, 2009 7:01:36 AM(UTC)
CatInaHat

Rank: Member

Groups: Member
Joined: 5/11/2005(UTC)
Posts: 14

Hello.
I guess I am quite new at this, but I recently installed the trial version of GraphicsMill 5.1 on our Windows 2000 Server (yes, from the stone age) running IIS and .Net framework 2.0...

Problem is, as soon as I put the Aurigma.GraphicsMill.dll in the wwwroot/bin directory, and try to run any aspx script, I get an error that reads: The specified module could not be found. (Exception from HRESULT: 0x8007007E)

I don't really understand what's wrong... does anybody have any ideas?

Thanks!!
Tamila  
#2 Posted : Thursday, July 23, 2009 2:43:32 PM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hello,

I suppose that you need to install Microsoft Visual C++ 2005 SP1 Redistributable Package. For more information about it I recommend you to read the following post:
INFO: Could not load file or assembly Aurigma.GraphicsMill problem
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.