Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Tamila  
#1 Posted : Thursday, December 11, 2008 7:59:35 PM(UTC)
Tamila

Rank: Advanced Member

Groups: Member
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Java Runtime Environment (JRE) 1.4 is not supported since Image Uploader 5.7.14 version was released. Now you should use JRE 1.5.0_06 or later.

If you have no JRE installed on your computer and you try to open a page with Image Uploader Java using Internet Explorer in this case JRE 1.4.2 will be installed by default and Image Uploader Java cannot be instantiated.

To resolve this problem you should installed the latest JRE from www.sun.com site manually.

Another way you can use new iuembed.js file which allows to install JRE 1.5.0_06 automatically.

You can download new iuembed.js file here:

Edited by user Saturday, January 3, 2009 1:27:33 AM(UTC)  | Reason: Not specified

File Attachment(s):
iuembed.js.zip (5kb) downloaded 32 time(s).
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.