Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
fb  
#1 Posted : Tuesday, December 9, 2008 4:13:00 PM(UTC)
fb

Rank: Newbie

Groups: Member
Joined: 12/9/2008(UTC)
Posts: 1

Hi,

I searched but didn't find any topic on this error message...

My customers sometimes get a box "the request was invalid" when i upload files, just while uploading is in progress.

Any idea ?

Could it be a problem of file format/encryption (corrupted or else) ?

I asked for my customers to send me the file, just to check but... what to check ?

Thanks,

Laurent.

Dmitry  
#2 Posted : Wednesday, December 10, 2008 2:56:33 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello Laurent,

Could you provide me with the following information:

  • What version of Image Uploader causes the problem (Java/ActiveX)?

  • What Image Uploader version (version number) do you use on your site?

  • What OS does your customer use?

  • What browser (browser version number) does the customer use?

  • Could you give me the full script used to embed Image Uploader?

  • Could you provide me with access to the page with Image Uploader to test it (you may send it via PM or a case)?

  • Could you provide me with the file caused the problem?

Sincerely yours,

Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.