Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Rob@Sask  
#1 Posted : Tuesday, November 18, 2008 5:40:04 AM(UTC)
Rob@Sask

Rank: Member

Groups: Member
Joined: 8/27/2008(UTC)
Posts: 10

Hey there,

My company was just going to standardize to the java applet version of the uploader. When I ran a test in IE 7, the tool appeared, but the thumbnail was not visible when an image is added. When running in Firefox OR in IE using the ActiveX control, the thumbnail appears. I am using the multi-description demo sample, with ActiveX controls disabled and 1 extra field added to each thumbnail.

Has anyone else encountered this before?


Java config sections of script:
iu.javaAppletJarFileName = "ImageUploader5.jar";
iu.javaAppletCodeBase = "aurigma";
iu.javaAppletCached = true;
iu.javaAppletVersion = "5.1.10.0";

Thx,
Rob
Fedor  
#2 Posted : Tuesday, November 18, 2008 6:52:28 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,570

Thanks: 5 times
Was thanked: 64 time(s) in 63 post(s)
Hello Rob,

Please upgrade to the last version of Image Uploader (5.5 and higher) and let us know whether you still have the problem:

http://www.aurigma.com/P...eUploader/FreeTrial.aspx

We have improved thumbnail generation in the recent version with . If the problem will still have place, please post here or submit case with the sample image.
Best regards,
Fedor Skvortsov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.