Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
ilaya  
#1 Posted : Sunday, October 12, 2008 11:34:28 PM(UTC)
ilaya

Rank: Member

Groups: Member
Joined: 6/30/2006(UTC)
Posts: 17

I'm using Image Uploader 4.7.16 on my website.

I receive complaints from users who can't install the activeX control.

most of the users can, but some of them can't.

they receive this message:

Image Uploader ActiveX control is necessary to upload your files quickly and easily. You will be able to select multiple images in user-friendly interface instead of clumsy input fields with Browse button. Installation will take up to few minutes, please be patient. To install Image Uploader, please reload page and select "Yes" button when you will see control installation dialog

but the browser doesn't show them the yellow instalation bar.

One of them uses IE7.

What can I do ?

thanks

Ilay

Dmitry  
#2 Posted : Monday, October 13, 2008 9:23:51 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello Ilay,

It seems you use Image Uploader with expired certificate. My post PRB: Aurigma certificate is expired will help to fix this problem.

Sincerely yours,

Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!

ilaya  
#3 Posted : Tuesday, October 14, 2008 5:02:25 AM(UTC)
ilaya

Rank: Member

Groups: Member
Joined: 6/30/2006(UTC)
Posts: 17

So how come most of the users can use Image Uploader ?

I have downloaded and installed the new version few months ago.

How do I receive the new certificate (I didn't understand from your post) ?

Dmitry  
#4 Posted : Tuesday, October 14, 2008 1:50:46 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

We released 4.7.16 with new certificate on 25, August. So if you downloaded your current Image Uploader before this date, the certificate Image Uploader is signed with is expired.

You need to download Image Uploader 4.7.16 by the link I posted in the previous post and update cab and jar files on your site. This version is signed with new certificate.

If you already did it and it is not still working, please, give me a link to the page with Image Uploader. You can do it via case or PM.

Sincerely yours,

Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.