Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
EO  
#1 Posted : Tuesday, September 2, 2008 3:45:14 AM(UTC)
EO

Rank: Newbie

Groups: Member
Joined: 4/15/2008(UTC)
Posts: 5

Hi,

I've downloaded the latest version 5.5.1.0 in hopes that it would fix the thumbnail creation errors I'm having in Firefox on Mac. I've uploaded the new jar, changed the version number and cleared my cache.

However, I'm still have the same issues I had for version 5.1.10.0. Can someone help please?

Thanks.
Fedor  
#2 Posted : Tuesday, September 2, 2008 3:59:32 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,556

Thanks: 5 times
Was thanked: 62 time(s) in 61 post(s)
Hello,

We worked hard in version 5.5 over thumbnail generation problem. Right now it works fine for us with the most problem files.

Could you post the problem image here or submit support case with it?

Thank you for your cooperation.

Edited by user Tuesday, September 2, 2008 4:00:24 AM(UTC)  | Reason: Not specified

Best regards,
Fedor Skvortsov
Fedor  
#3 Posted : Tuesday, September 2, 2008 7:58:10 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,556

Thanks: 5 times
Was thanked: 62 time(s) in 61 post(s)
We have gotten your support case with image. Thank you. We will test it and let you know.
Best regards,
Fedor Skvortsov
Yuval  
#4 Posted : Saturday, October 4, 2008 1:32:47 PM(UTC)
Yuval

Rank: Member

Groups: Member
Joined: 7/15/2008(UTC)
Posts: 16

I have a client who is encountering the same problem. The user uploads pictures and gets a blurred icon or something like that. This happens on Mac regardless Firefox or Safari.

Is there any resolution?
Fedor  
#5 Posted : Monday, October 6, 2008 7:30:04 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,556

Thanks: 5 times
Was thanked: 62 time(s) in 61 post(s)
Quote:
I have a client who is encountering the same problem. The user uploads pictures and gets a blurred icon or something like that. This happens on Mac regardless Firefox or Safari.

Is there any resolution?


First of all please check whether you have last version 5.5.6 installed. If you have last one then please post here or submit support case with the problem image .
Best regards,
Fedor Skvortsov
Yuval  
#6 Posted : Monday, October 6, 2008 6:04:22 PM(UTC)
Yuval

Rank: Member

Groups: Member
Joined: 7/15/2008(UTC)
Posts: 16

Installed 5.5.6 today. Will check with the user whether the problem was resolved.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.