Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Sean  
#1 Posted : Tuesday, August 19, 2008 11:07:57 PM(UTC)
Sean

Rank: Newbie

Groups: Member
Joined: 6/23/2008(UTC)
Posts: 1

We have hundreds of clients that use the Aurigma control with no problem. However, on occasion we have a few clients where the upload will not work. In these cases, the file appears to be uploading, but hangs for a few minutes and then they receive the "image uploader encountered a problem. Please contact your system admin" error message. This error message isn't ours, it's something coming from the Aurigma control.

When we upload the very same file from our offices it works fine. When the user uploads it from their home, it works fine. But from their office, it never works. We have tried it using the ActiveX and Java versions in IE and FF, but with the same results.

The company has a dedicated IT staff, so I'm guessing that they have a firewall, IDS, etc. But before I talk to them, I need to better understand what, if any, configuration that their firewall or networks need to have to make Aurigma work.

Any ideas?

Dmitry  
#2 Posted : Wednesday, August 20, 2008 5:19:26 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

Image Uploader uses standard HTTP POST request to upload files. So first of all you need to check whether firewall allows traffic to the host receiving uploaded files over port 80 as well as POST requests to this host.

Sincerely yours,

Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.