Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
conolan  
#1 Posted : Wednesday, August 6, 2008 10:39:35 PM(UTC)
conolan

Rank: Member

Groups: Member
Joined: 2/11/2007(UTC)
Posts: 4

I've been trying to install both 4.0 version and 5.0 version of Aurigma Image Uploader and been getting failures where I previously had success.

Basic facts:

Two clients use ImageUploader 4.0 & 4.1 with full domain licence on my server.
One of the clients successfully uploaded an image 4 days ago.
Having tried to install trial version of 5.1 on a new server for a new client, I have installation failures on my office machines. Had brief success but got warning that trial licence had expired. Did the usual stuff to clear the cache and upload new version to the server.
Tried to install older version (5.0, 4.7, 4.2) and still same problems.
Then tried to use the version that my client has on my server and the activex failed to install also.
I'm testing with WindowsXP SP2, Internet explorer 6.
Server software is ASP.
Then I tested existing client version with Firefox. Java Applet failed.

The one major change in my setup since I last successfully used ImageUpload is that I now use mobile phone broadband instead of ADSL.

So, could one of these issues be the problem
1. Having a failed licence alert causes something to be written to the registry that stops the installation of versions
2. Something about the mobile broadband, perhaps the caching or port blocking causes the installation to fail.
conolan  
#2 Posted : Thursday, August 7, 2008 1:42:31 AM(UTC)
conolan

Rank: Member

Groups: Member
Joined: 2/11/2007(UTC)
Posts: 4

Further information from a log file

<html><pre>
*** Code Download Log entry (07 Aug 2008 @ 17:37:24) ***
Code Download Error: (hr = 80040154) Class not registered

Operation failed. Detailed Information:
CodeBase: http://www.webwizards.ie/zw/ImageUploader4.cab
CLSID: {EDFCB7CB-942C-4822-AF14-F0B687409848}
Extension:
Type:

LOG: Item ImageUploader4.ocx being processed.
--- Detailed Error Log Follows ---
LOG: Download OnStopBinding called (hrStatus = 0 / hrResponseHdr = 0).
LOG: Item ImageUploader4.ocx being processed.
LOG: Item unicows.dll being processed.
LOG: URL Download Complete: hrStatus:0, hrOSB:1, hrResponseHdr:0, URL:(http://www.webwizards.ie/zw/ImageUploader4.cab)
LOG: Setup successful installing: ImageUploader4.inf to (null) destination code(0)
LOG: Reporting Code Download Completion: (hr:80040154, CLASSID: edfcb7cb..., szCODE:(http://www.webwizards.ie/zw/ImageUploader4.cab), MainType:(null), MainExt:(null))

</pre></html>
Dmitry  
#3 Posted : Thursday, August 7, 2008 8:58:23 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

You need to update your version of Image Uploader. You can read the details in this knowledge base article: PRB: Some clients are unable to load or install Image Uploader ActiveX.
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.