Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
rbenfield  
#1 Posted : Tuesday, August 5, 2008 9:10:09 AM(UTC)
rbenfield

Rank: Newbie

Groups: Member
Joined: 8/5/2008(UTC)
Posts: 3

Hi,

I have been asked to update our internal users to version 5.1 of the Image Uploader Redistributable. We use SCCM (new version of SMS) for such deployments. Our users do not typically have local administrative rights, so they can not update themselves through the web page. The previous version was an MSI which was easy and convinent. This time however, I was given an executable created with Inno Setup.

My questions are:

1) Is it available as an MSI as well?

2) If not are there a way to perform a silent install using the executable?
(Note: according to the www.innosetup.com website, there are no silent installation options)

3) Will I need to be concerned with uninstalling the previous version, or should I be able to install 5.1 on top of any old versions and everything work fine?

Thanks,
Richard Benfield
Dmitry  
#2 Posted : Tuesday, August 5, 2008 6:35:49 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello Richard,

Image Uploader Standalone Installer is available on our site. You can download it here: http://www.aurigma.com/Products...eUploader/FreeTrial.aspx.

No need to uninstall prevoius version, just install new one. Do not forget to update iuembed.js and ImageUploader5.cab file on your site.

Edited by user Wednesday, August 6, 2008 6:51:34 PM(UTC)  | Reason: Not specified

Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
rbenfield  
#3 Posted : Wednesday, August 6, 2008 12:30:35 AM(UTC)
rbenfield

Rank: Newbie

Groups: Member
Joined: 8/5/2008(UTC)
Posts: 3

Thanks Dmitry,

However, I have the standalone installer... what I need to know is how to install it silently. I have to distribute it to about 1600 users. I need to be able to install it, without it stopping and prompting for anything.

Any assistance appreciated.

Thanks,
Richard
Fedor  
#4 Posted : Wednesday, August 6, 2008 3:01:27 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,556

Thanks: 5 times
Was thanked: 62 time(s) in 61 post(s)
I confirm the problem. We have both Inno Setup and MSI versions of installer. I will upload corret version to the site shortly.
Best regards,
Fedor Skvortsov
rbenfield  
#5 Posted : Wednesday, August 6, 2008 3:03:07 PM(UTC)
rbenfield

Rank: Newbie

Groups: Member
Joined: 8/5/2008(UTC)
Posts: 3

Excellent... thank you sir
Fedor  
#6 Posted : Wednesday, August 6, 2008 6:51:14 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,556

Thanks: 5 times
Was thanked: 62 time(s) in 61 post(s)
I have updated Image Uploader Standalone Installer on our site. You can download it here:

http://www.aurigma.com/Products...eUploader/FreeTrial.aspx
Best regards,
Fedor Skvortsov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.