Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
irmsystem08  
#1 Posted : Wednesday, July 30, 2008 6:33:07 AM(UTC)
irmsystem08

Rank: Newbie

Groups: Member
Joined: 7/23/2008(UTC)
Posts: 2

Hi!!

We are currently running Image Uploader version 4.0.33 and want to upgrade it to 4.7.16.

Can I just simply replaced the ImageUploader4.cab and ImageUploader2.jar on the server or this is not recommended?

Thank you in advance.

Allan
Eugene Kosmin  
#2 Posted : Wednesday, July 30, 2008 11:28:24 AM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 446

Was thanked: 24 time(s) in 24 post(s)
Hi Allan,

You need to update ImageUploader4.cab, ImageUploader2.jar and iuembed.js files, you can get it from ImageUploader SDK.

Also you need to change the control version on your page:

Code:
var iu = new ImageUploaderWriter("ImageUploader", 650, 400);
...
iu.activeXControlVersion = "4,7,16,0";
iu.javaAppletVersion = "2.7.16.0";
...
iu.writeHtml();
Best regards,
Eugene Kosmin.
Aurigma Development Team
irmsystem08  
#3 Posted : Wednesday, July 30, 2008 11:18:25 PM(UTC)
irmsystem08

Rank: Newbie

Groups: Member
Joined: 7/23/2008(UTC)
Posts: 2

Thank you for the quick reply Eugene! :)

I checked the version for ImageUploader4.cab that comes with the SDK, it is at version 4.7.16.0.

By updating, you mean replacing the existing ImageUploader4.cab, ImageUploader2.jar, and iuembed.js with the ones that come with the SDK, correct?
Eugene Kosmin  
#4 Posted : Thursday, July 31, 2008 11:42:09 AM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 446

Was thanked: 24 time(s) in 24 post(s)
irmsystem08 wrote:
By updating, you mean replacing the existing ImageUploader4.cab, ImageUploader2.jar, and iuembed.js with the ones that come with the SDK, correct?


That’s right, I meant replacing.
Best regards,
Eugene Kosmin.
Aurigma Development Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.