Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
zonephoto  
#1 Posted : Tuesday, June 10, 2008 9:29:20 AM(UTC)
zonephoto

Rank: Newbie

Groups: Member
Joined: 5/13/2008(UTC)
Posts: 2

I uploaded an image using the latest version 5.1.10.0 of the Java image uploader straight off the camera and the resize and upload time was very good.

I took that same image did a "Save As" in Photoshop saving as a Jpeg, quality 12, No ICC profile, Baseline, no preview, and the image did not upload correctly.
The small thumbnail (thumbnail2) did work correctly but the large thumbnail (thumbnail1) loaded as a document preview icon.

The process timed out. On a second attempt it crashed the browser.

For this to work for me it must be able to take files saved from Photoshop. I imagine I am not the only one!! What is the solution to the problem?

FYI: I did look in the forum for a solution, and found this unresolved issue from a few years back that looks like it is the same as mine.
http://forums.aurigma.com/yaf_postsm462.aspx#462
George Ulyanov  
#2 Posted : Tuesday, June 10, 2008 3:56:01 PM(UTC)
George Ulyanov

Rank: Advanced Member

Groups:
Joined: 7/26/2006(UTC)
Posts: 203

Hello,

Could you provide one of the Photoshop generated images? (As an attachment).
Best regards,
George Ulyanov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.