Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
declanmeade  
#1 Posted : Friday, May 30, 2008 5:35:07 AM(UTC)
declanmeade

Rank: Newbie

Groups: Member
Joined: 1/29/2008(UTC)
Posts: 2

Hi,

We are using the image uploader on a client's website. It works on all versions (IE, Apple Mac and Firefox). It also works on IE on the Vista OS. However the firefox version freezes on Vista when the aspx page is opened with the control on it. I have upgraded to version 5.1. Here is my code:

iu.activeXControlEnabled = true;

iu.activeXControlCodeBase = ""../Member/ImageUploader5.cab"";

iu.activeXControlVersion = ""5,1,0,0"";

iu.javaAppletEnabled = true;

iu.javaAppletVersion=""5,1,0,0"";

iu.javaAppletCodeBase=""./"";

Is this a known bug or am I missing a parameter?

Regards,

Declan Meade

vannba  
#2 Posted : Saturday, May 31, 2008 7:40:12 AM(UTC)
vannba

Rank: Newbie

Groups: Member
Joined: 5/26/2008(UTC)
Posts: 3

We have a similar problem:

Image Uploader: 4.x and 5.x

64 bit Vista Business SP1

FF 2.0.0.14

Java 6 update 2

Frequency - always

Whenever we go to the demo applications found on this site, or our own we the java uploader simply does not initialize. In fact we have never been able to install it over the last couple weeks (tried several times thinking it was a temporarly certificate authentication issue).

Thanks!

Eugene Kosmin  
#3 Posted : Friday, June 6, 2008 4:37:45 PM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 446

Was thanked: 24 time(s) in 24 post(s)
Hi,

Is there something in Java console?

You can also try to disable some of firefox add-ons, as described here.

Best regards,

Eugene Kosmin.

Aurigma Development Team

hyperlinked  
#4 Posted : Saturday, June 7, 2008 10:33:50 AM(UTC)
hyperlinked

Rank: Advanced Member

Groups: Member
Joined: 4/24/2008(UTC)
Posts: 31

I'm having a related problem on Mac OS X. It's happening with all browsers that I've tried (Firefox2, Safari 3, Camino 1.6). I can get one instance of IU fine, but if I ever open a second window with IU in it using the same browser, the whole browser freezes and I have to force quit it.

So far, I haven't noticed any issues opening a single instance of IU.

vannba  
#5 Posted : Sunday, June 8, 2008 12:48:14 PM(UTC)
vannba

Rank: Newbie

Groups: Member
Joined: 5/26/2008(UTC)
Posts: 3

Eugene Kosmin wrote:
Hi,

Is there something in Java console?

You can also try to disable some of firefox add-ons, as described here.

Hello Eugene,

Thank you for your responce. The console won't even open. The entire Browser freezes and nothing loads. Again we have tried this on several different PC's all running Vista 64.

Dmitry  
#6 Posted : Thursday, June 19, 2008 7:55:42 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

Thanks for your post,

We will check it on Windows Vista 64-bit version.

Sincerely yours,

Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.