Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
josh  
#1 Posted : Tuesday, May 20, 2008 1:41:49 AM(UTC)
josh

Rank: Member

Groups: Member
Joined: 7/26/2005(UTC)
Posts: 9

We are using version 4.5 of the ActiveX uploader. It seems to work fine except in this instance: If you go to a site with version 5 then our version 4.5 will not work anymore. For example if you upload photos on Facebook then try on our site, the uploader will not load.

It seems this issue may be outlined in the FAQ: http://www.aurigma.com/Support/DocViewer/28/FAQInstallationProblems.htm--activexwrongcodebase.aspx
But there is no solution there. Is there a work around for this problem?

Thanks
Eugene Kosmin  
#2 Posted : Tuesday, May 20, 2008 11:44:22 AM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 422

Was thanked: 15 time(s) in 15 post(s)
Hello,

The latest versions of Image Uploader include kill bit for previous versions with security issue. So when you install Image Uploader 5.1.x from somewhere, you are preventing unsafe version using on your computer.

There is only one solution – to update your Image Uploader to 4.7.x.

P.S. you can read more about security problem here.
Best regards,
Eugene Kosmin.
Aurigma Development Team
gogobu  
#3 Posted : Tuesday, May 20, 2008 12:59:16 PM(UTC)
gogobu

Rank: Newbie

Groups: Member
Joined: 4/24/2008(UTC)
Posts: 3

Eugene Kosmin wrote:
The latest versions of Image Uploader include kill bit for previous versions with security issue. So when you install Image Uploader 5.1.x from somewhere, you are preventing unsafe version using on your computer.


This would explain why some of our users are also reporting issues with IU 4.5.

josh  
#4 Posted : Wednesday, May 21, 2008 12:11:41 AM(UTC)
josh

Rank: Member

Groups: Member
Joined: 7/26/2005(UTC)
Posts: 9

Thanks Eugene.

Where do I get version 4.7.x? I can only find version 5.

Thanks,
Josh

Eugene Kosmin  
#5 Posted : Thursday, May 22, 2008 6:53:35 PM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 422

Was thanked: 15 time(s) in 15 post(s)
Hi Josh,

IU 4.7.x is available from Legacy Downloads.
Best regards,
Eugene Kosmin.
Aurigma Development Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.