Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
rdodd  
#1 Posted : Monday, May 19, 2008 5:33:46 AM(UTC)
rdodd

Rank: Member

Groups: Member
Joined: 10/14/2005(UTC)
Posts: 6

We are having some issues with ImageUploader3.cab. It seems that on some vista installs when you try to hit a page with Image Uploaded installed the page displays for a second then crashes the browser. We have see this happen at least 3 x with all diffrent PC configurations. The only common demoninator is that all machines in question are running Vista.

Attached is the error text that from the log files.
Product
Internet Explorer

Problem
Stopped working

Date
5/17/2008 11:59 AM

Status
Report Sent

Problem signature
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 7.0.6001.18000
Application Timestamp: 47918f11
Fault Module Name: mshtml.dll
Fault Module Version: 7.0.6001.18023
Fault Module Timestamp: 47be570a
Exception Code: c0000005
Exception Offset: 0008c2eb
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 1663
Additional Information 2: 7241eaa5ea27bc6c64ec5359af02407b
Additional Information 3: db47
Additional Information 4: b93b994d762d33c5d25e567ec4b8fe41

Extra information about the problem
Bucket ID: 715104939

We have tried uninstalling the active X control and re-installing it but still the problems presist.

Does anyone have any ideas?
Robert
Eugene Kosmin  
#2 Posted : Monday, May 19, 2008 11:38:50 AM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 439

Was thanked: 22 time(s) in 22 post(s)
Hi Robert,

Image Uploader 3.x does not work on Windows Vista. Vista support was implemented since IU 4.x.
Best regards,
Eugene Kosmin.
Aurigma Development Team
kinjo  
#3 Posted : Friday, September 9, 2016 4:14:11 AM(UTC)
kinjo

Rank: Newbie

Groups: Member
Joined: 9/9/2016(UTC)
Posts: 2

My Internet explorer has stoped working mid
does anybody knows about it?
kinjo  
#4 Posted : Saturday, September 10, 2016 1:46:29 AM(UTC)
kinjo

Rank: Newbie

Groups: Member
Joined: 9/9/2016(UTC)
Posts: 2


Actually i tried as this website says

http://www.deskdecode.co...rer-has-stopped-working/

about fixing this error

so i just reset my browser

and after that i opend my ie and evry thing gone

i wont even check on 'delete personal data' checkmark

plz help

i need my bookmars back, those are so important :(

thanks in advance
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.