Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
jwm  
#1 Posted : Tuesday, May 13, 2008 9:23:16 AM(UTC)
jwm

Rank: Newbie

Groups: Member
Joined: 5/13/2008(UTC)
Posts: 3

Hi,

Not sure if anyone else has observed this, but when I generate thumbnails in Image Uploader with:

iu.addParam("UploadThumbnail1FitMode", "3");
iu.addParam("UploadThumbnail1Height", "100");

iu.addParam("UploadThumbnail2FitMode", "3");
iu.addParam("UploadThumbnail2Height", "160");

I often end up with thumbnails that are one pixel less, so the 100 height becomes 99pixels and 160 height becomes 159pixels. I have also tried this with the FitMode set to 'fit' and it still does the same thing.

Has anyone else seen this and know what can be done to coerce Image Uploader to allways generate a thumbnail that matches the specified height?

Thanks,

Stuart.
Eugene Kosmin  
#2 Posted : Tuesday, May 13, 2008 1:19:45 PM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 422

Was thanked: 15 time(s) in 15 post(s)
Hi Stuart,

I reproduced this behavior with the latest ActiveX version available. It depends on original image size, i.e. sometimes image height is 100, sometimes is 99.

Anyway, it will be fixed in the nearest future.

Thanks for a bug reporting.
Best regards,
Eugene Kosmin.
Aurigma Development Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.