Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
ltressens  
#1 Posted : Friday, April 25, 2008 10:28:45 PM(UTC)
ltressens

Rank: Newbie

Groups: Member
Joined: 4/25/2008(UTC)
Posts: 2

Hello,

We are using Aurigma Image Uploader in both Java Version and ActiveX version.

(4.6 release)

When an image is uploaded with the java version, no problem.

When an image is uploaded with the activex version, we have many strange things :

- The progress bar says that the total to be updated is 3 Ko, whatever the real size of the file being uploaded

- The data sent to the server is missing a lot of information (e.g. the $_FILES global variable in PHP is not populated, and other POST data too).

This problem started a few days ago but things were ok since we noticed it, with this version of the active x.

I dowloaded latest version (4.7) of the active x to check if it can help, but it is worse : the active x does not even start, I still have the message that says "If you accept to install the Aurigma Active X, you will discover at this place an image uploader" (this is not the right sentence, I know, but I have a bad memory ;) )

Is this a known problem with a known solution ?

Do you need more information ?

Thanks a lot for any advice !

Lionel

Eugene Kosmin  
#2 Posted : Sunday, April 27, 2008 12:16:13 PM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 454

Was thanked: 27 time(s) in 27 post(s)
Hello,

I suspect that you didn’t update iuembed.js. We changed CLSIDs of ImageUploader controls due to security problems. You can get it from IU SDK, available from Legacy Download section.

As for other, could you give me the direct link to you site? Or at least page embedding code for IU you are using, I’ll try to check it.

Best regards,

Eugene Kosmin.

Aurigma Development Team

ltressens  
#3 Posted : Monday, April 28, 2008 7:51:42 PM(UTC)
ltressens

Rank: Newbie

Groups: Member
Joined: 4/25/2008(UTC)
Posts: 2

Thanks Eugene !

You are right, we forgot to upgrade iuembed.js

But we face another big problem : Under MS Vista it is impossible to delete the old ActiveX in "Downloaded Program Files". For this reason, the new ActiveX is not downloaded.

Is it possible to rename the .cab and make the change in iuembed.js ? With a new name, I guess that the program will be downloaded again...

Lionel

P.S. : it is difficult to give you a link to where it stands as it is a password protected section

Eugene Kosmin  
#4 Posted : Tuesday, April 29, 2008 12:51:44 PM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 454

Was thanked: 27 time(s) in 27 post(s)
Hello,

You can configure automatic update as it described in Updating Image Uploader on the Client Side, under Vista it works too.

Manually you can delete it here: IE7 -> Tools -> Internet Options -> Programs -> Manage add-ons.

Edited by user Tuesday, October 28, 2008 6:13:15 AM(UTC)  | Reason: Not specified

Best regards,

Eugene Kosmin.

Aurigma Development Team

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.