Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
ilya_s  
#1 Posted : Wednesday, September 15, 2004 4:00:00 PM(UTC)
ilya_s

Rank: Member

Groups: Member
Joined: 9/15/2004(UTC)
Posts: 2

I've modified the basic sample somewhat put the .asp script in my wwwroot and created a Galery folder with full permissions, but nothing gets uploaded. The progress bar shows that the files were processed but files dont exist. Is this because i am using the trial version?
Also how can i access the list of the file names that got uploaded successfully?

Here is the page
Code:
<html>
	<head>
		<title>Aurigma Image Uploader 3.x</title>
		<meta name="vs_targetSchema" content="http://schemas.microsoft.com/intellisense/ie5">
		<link href="Style.css" type="text/css" rel="stylesheet">
	</head>

		<table cellpadding="0" cellspacing="0" border="0" width="710">
			<tr>
				<td width="710">
					<!--We recommend to use version info in codebase attribute. 
					It should be looking something like this: 
					
						CodeBase="../ImageUploader3.cab#version=3,0,463,0"	
						
					This code sample does not have version information to be actual to 
					all the versions of Image Uploader  
					-->					
					<object type="application/x-oleobject" 
						classid="clsid:A18962F6-E6ED-40B1-97C9-1FB36F38BFA8" width="770" height="500" 
						CodeBase="../ImageUploader3.cab#version=3,0,463,0" id="ImageUploader" name="ImageUploader" VIEWASTEXT>

						<param name="Layout" value="TwoPanes">

						<param name="UploadThumbnail1FitMode" value="fit">
						<param name="UploadThumbnail1Width" value="500">
						<param name="UploadThumbnail1Height" value="375">
						<param name="UploadThumbnail1JpegQuality" value="60">

						<param name="ShowDebugWindow" value="True">
						<param name="AdditionalFormName" value="Form1">
						<param name="ShowDescriptions" value="False">
						<param name="EnableFileViewer" value="False">	
						<param name="FileMask" value="*.jpg;*.jpeg;*.jpe;*.gif">
						<param name="MaxFileCount" value="8">
						<param name="FilesPerOnePackageCount" value="1">
						<param name="UploadSourceFile" value="False">
						<param name="ButtonFontName" value="Verdana">
						<param name="CheckFilesBySelectAllButton" value="True">
						<param name="EnableRotate" value="True">
						<param name="ShowStatusPane" value="True">
						<param name="Action" value="<%=Request.QueryString("path")%>">
						<param name="LicenseKey" value="2640-3317-9228-4603">
						<param name="SignatureFilter" value="Images">
				      </td>
			</tr>
		</table>

	</body>
</html>


Edited by user Monday, December 24, 2007 4:48:58 PM(UTC)  | Reason: Not specified

Fedor  
#2 Posted : Wednesday, September 15, 2004 4:06:00 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,481

Thanks: 3 times
Was thanked: 40 time(s) in 39 post(s)
The progress bar shows that the files were processed but files dont exist. Also how can i access the list of the file names that got uploaded successfully?

What upload component do you use?
Best regards,
Fedor Skvortsov
aks  
#3 Posted : Friday, September 17, 2004 11:13:00 PM(UTC)
aks

Rank: Advanced Member

Groups: Member
Joined: 5/6/2004(UTC)
Posts: 36

it's bug of sample..

this line....

Code:
<param name="Action" value="<%=Request.QueryString("path")%>"> 


replace <% ... %> to asp page what you use.

such as

Code:
<param name="Action" value="dundasupload.asp">


:D

Edited by user Monday, December 24, 2007 4:49:29 PM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.