Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Ali Watters  
#1 Posted : Sunday, February 17, 2008 8:33:17 PM(UTC)
Ali Watters

Rank: Member

Groups: Member
Joined: 11/6/2007(UTC)
Posts: 28

Hi - what is the status of this bug?

Jan 7th:
http://forums.aurigma.co...generation-problems.aspx

Feb 8th:
http://forums.aurigma.co...Safari-in-version-5.aspx

Please add any more reports of problems with Macs and ImageUploader 5.

The common factor between the reports is when only the thumbnails are generated.
RebeccaS  
#2 Posted : Monday, February 18, 2008 3:10:11 AM(UTC)
RebeccaS

Rank: Member

Groups: Member
Joined: 1/28/2008(UTC)
Posts: 14

Yes, I'm waiting for an update on the status of this bug as well. We have not downgraded to the older version of the uploader, because frankly, our users are old and barely able to use their computers. Having them constantly reinstall the ActiveX software is not fair to them (it's just too confusing for most of them), and it causes a HUGE influx of customer service calls for us whenever we have to do it. But unfortunately, if this bug is not resolved soon, we may have no choice but to downgrade.

I'm quite upset about this whole situation. I recommended the upgrade to my bosses, and now I'm looking like a moron to them, what with all the problems we've been having with it.
gavphillips  
#3 Posted : Monday, February 18, 2008 4:49:08 PM(UTC)
gavphillips

Rank: Member

Groups: Member
Joined: 1/1/2008(UTC)
Posts: 23

Thanks: 1 times
I'll add my weight to this as well. Please can we have a fix asap as this has alienated some of my customers and I have had to downgrade having paid for a newer version which I am unable to use at the moment.
gavphillips  
#4 Posted : Sunday, February 24, 2008 4:19:25 AM(UTC)
gavphillips

Rank: Member

Groups: Member
Joined: 1/1/2008(UTC)
Posts: 23

Thanks: 1 times
Any news on this bug yet?
George Ulyanov  
#5 Posted : Tuesday, February 26, 2008 2:57:59 PM(UTC)
George Ulyanov

Rank: Advanced Member

Groups: Administration
Joined: 7/26/2006(UTC)
Posts: 203

Hello everyone,

We are investigating this problem on Macs, but still with no success. This problem connected with imperfect version of JRE for Macs. Anyway we are trying to make workaround for this.

At this moment, you can use next property as a simple solution:

UploadThumbnailNCompressionMode

If this property is set to "*.*=Jpeg,SourceFile" then Image Uploader (in case of impossibility to generate required thumbnails) will send original source file instead of icons.

Edited by user Wednesday, October 29, 2008 3:08:30 AM(UTC)  | Reason: Not specified

Best regards,
George Ulyanov
gavphillips  
#6 Posted : Tuesday, February 26, 2008 6:47:19 PM(UTC)
gavphillips

Rank: Member

Groups: Member
Joined: 1/1/2008(UTC)
Posts: 23

Thanks: 1 times
Hi George,

Thanks for the reply and I am glad you are trying to find a solution to this problem.

Unfortunately, in my case I am unable to send up the original source file if the Java resize fails as they could be potentially very large image files. The system that I am using the Aurigma uploader for needs to work on smaller generated thumbnails.

I do hope you can find a fix soon and will continue to keep us informed of any progress.

Many Thanks
Gav



RebeccaS  
#7 Posted : Monday, March 3, 2008 2:56:52 AM(UTC)
RebeccaS

Rank: Member

Groups: Member
Joined: 1/28/2008(UTC)
Posts: 14

I have the same problem as gavphillips, and can not use the recommended solution. I hope you will have a fix for this soon. Please keep us posted.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.