Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
jonlives  
#1 Posted : Wednesday, January 9, 2008 6:06:15 PM(UTC)
jonlives

Rank: Newbie

Groups: Member
Joined: 1/9/2008(UTC)
Posts: 2

Hi Guys

I am evaltuating the image uploader...

I have uploaded the files for the PHP demo of your Image Uploader.

I am using Firefox on Win XP Pro.


The java aplet loads fine, I select some files to upload, they begin to upload but always stop just before they finish.

The demo is running in a directory protected by a .htaccess file.... could this be causing problems? I am promted for a username and password which I supply....

Also I cannot "cancel" at this stage, and I have to close firefox and start from scratch.
jonlives  
#2 Posted : Wednesday, January 9, 2008 6:13:22 PM(UTC)
jonlives

Rank: Newbie

Groups: Member
Joined: 1/9/2008(UTC)
Posts: 2

I just tried on another domain and it works fine....

it must be the .htaccess file causing problems.
Alex Makhov  
#3 Posted : Thursday, January 10, 2008 3:59:47 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups:
Joined: 8/3/2003(UTC)
Posts: 998

Hello,

You could go to the Samples by Platforms page from which you could select the appropriate platform you use. Then you will see the instructions for your platform about how to configure your server properly. I think it could help you.

Edited by user Tuesday, October 28, 2008 6:04:02 AM(UTC)  | Reason: Not specified

Sincerely yours,
Alex Makhov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.