Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
praxisinc  
#1 Posted : Monday, June 28, 2004 3:04:00 AM(UTC)
praxisinc

Rank: Member

Groups: Member
Joined: 5/12/2004(UTC)
Posts: 49

I'm using the "separate" upload mode.

I'd like to know, how I can reinitialize the upload process if it gets interrupted. I mean without having to re-check and re-select the remaining photos.

Thanks for your great support


Fedor  
#2 Posted : Monday, June 28, 2004 7:53:00 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,511

Thanks: 3 times
Was thanked: 49 time(s) in 48 post(s)
I'd like to know, how I can reinitialize the upload process if it gets interrupted. I mean without having to re-check and re-select the remaining photos.

This feature will be available in Image Uploader 3.0, however you can do it via scripts for Image Uploader 2.5. I will email you sample in the evening.
Best regards,
Fedor Skvortsov
Fedor  
#3 Posted : Tuesday, June 29, 2004 3:11:00 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,511

Thanks: 3 times
Was thanked: 49 time(s) in 48 post(s)
I have emailed sample to you.
Best regards,
Fedor Skvortsov
senzafine  
#4 Posted : Sunday, July 11, 2004 2:04:00 PM(UTC)
senzafine

Rank: Member

Groups: Member
Joined: 4/14/2004(UTC)
Posts: 25

Could you email me that as well? j_t_mathai at yahoo.com.

Thanks,

Jaisen
Fedor  
#5 Posted : Sunday, July 11, 2004 6:29:00 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,511

Thanks: 3 times
Was thanked: 49 time(s) in 48 post(s)
I have emailed you sample.
Best regards,
Fedor Skvortsov
Gino  
#6 Posted : Monday, October 31, 2005 2:57:31 AM(UTC)
Gino

Rank: Member

Groups: Member
Joined: 10/25/2005(UTC)
Posts: 1

Hi Fedor,

I am getting the same error. I think that error handling may be failing to recover if there is a network outage.
I am able to consistently reproduce this problem by unplugging and plugging back the network cable from my computer, which is a client. Could you please shed some light on how to make sure that recovery mechanism of uploader is working properly?

Thanks so much,
Gene
snipes  
#7 Posted : Wednesday, November 30, 2005 2:34:32 PM(UTC)
snipes

Rank: Member

Groups: Member
Joined: 11/30/2005(UTC)
Posts: 1

Could you email me the samples as well? rich@brightroom.com

Thanks,

Rich

========================================================
02/18/2008, Fedor

Please the following properties for more info:

AutoRecoverMaxTriesCount
AutoRecoverTimeOut

========================================================

Edited by user Sunday, February 17, 2008 5:07:54 PM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.