Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
andrewDGLP  
#1 Posted : Monday, November 5, 2007 7:47:13 AM(UTC)
andrewDGLP

Rank: Member

Groups: Member
Joined: 11/5/2007(UTC)
Posts: 3

Hello,

We are having an issue where IE6 users are always asked to install Image Uploader 4.5.55.0 even after if they have installed it before. Please go to http://dev.thefamilypost.com/login.php and login with login: aurigma, and password: password. Then go to the "Upload your homepage photos" area. Click "Select All", then click "Click here to add/change selected photos." You should be asked to install Aurigma 4.5. After clicking install and selecting images to install and clicking upload, you'll be taken back to the admin page. Follow the steps again and you'll be asked to install Aurigma again. How can this issue be fixed? This didn't happen in 4.1.21.

thanks!
Andrew
George Ulyanov  
#2 Posted : Monday, November 5, 2007 5:02:12 PM(UTC)
George Ulyanov

Rank: Advanced Member

Groups:
Joined: 7/26/2006(UTC)
Posts: 203

Hello Andrew,

You have set the incorrect version of Image Uploader (4.5.55.0 instead of 4.5.50.0).

Correct it and the browser will ask a user only once.

Edited by user Sunday, February 24, 2008 7:11:46 PM(UTC)  | Reason: Not specified

Best regards,
George Ulyanov
andrewDGLP  
#3 Posted : Tuesday, November 6, 2007 12:46:25 AM(UTC)
andrewDGLP

Rank: Member

Groups: Member
Joined: 11/5/2007(UTC)
Posts: 3

Thank you so much! The Aurigma team's support has always been outstanding!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.